Video Screencast Help

7.x

Results for 7.x

I need a solution We are trying to create a user in AD with a process and when it runs I get the following error The (&(objectClass=user)(name=)) search filter is invalid. ...
This issue has been solved
Forum Discussion by Dkromm | 10 Mar 2014 | 20 comments
Workflow (including ServiceDesk) collaboration and learning effort. Edit: I've moved this to a google group so it's less intrusive.  The link has been added below. Hello ...
Blog Entry by africo | 06 Mar 2014 | 3 comments
I need a solution I have set a model as invocable and want to return several datatypes. whhen I set the output it seems fine. However, when I try to build or validate the worflow I get ...
Forum Discussion by juclasan | 04 Mar 2014 | 1 comment
I need a solution Hi, does anyone know how to add custom font to workflow ? I've installed it on Windows Server 2008 where Workflow Desinger is deployed. Font is ...
This issue has been solved
Forum Discussion by lucsz | 04 Mar 2014 | 5 comments
I need a solution I have a workflow that creates users depending on there location as we have multipl domains.  On all domains barr one all user are created in a OU call "FV ...
Forum Discussion by Michael19 | 03 Mar 2014 | 0 comments
I need a solution Something changed recently that has caused the grid component to stop working correctly in Safari and Chrome.  In these two browsers you are unable to select a line in ...
This issue has been solved
Forum Discussion by John Atkins | 28 Feb 2014 | 3 comments
I need a solution Does anyone knows how to modify exisiting web parts or create new custom web part? Is it possible?  ServiceDesk 7.1 Ar far as modifying existing Ar far as ...
Forum Discussion by suser | 28 Feb 2014 | 1 comment
I need a solution I created a Create User in AD workflow. It searches mulitple domains for the user and when it returns a number it appends that number to the end of the username. ...
This issue has been solved
Forum Discussion by rrmarlatt | 19 Feb 2014 | 2 comments
I need a solution I have a workflow to create a new user. It automatically creates a username from information input into a form. Right now I have it checking the domain to see if the ...
This issue has been solved
Forum Discussion by rrmarlatt | 18 Feb 2014 | 3 comments
I need a solution I have a workflow project that times out after five minutes.  I've tried changing the timeout parameter within the sessionState tag of the web.config file, but it ...
This issue has been solved
Forum Discussion by M Rutledge | 18 Feb 2014 | 3 comments