Video Screencast Help

7.x

Results for 7.x

Just recently, a grid component in a workflow application stopped functioning properly in Chrome and FireFox. This grid is supposed to allow people to click on a row, then click on a button on the page to edit the record represented by that row. When ...
Article by DannyTW | 23 Sep 2013 | 3 comments
I need a solution I have a CSV file with one rowq of field names and one row of actual data Field1Name, Field2Name, Field3Name Field1Data, Field2Data, Field3Data I'm ...
This issue has been solved
Forum Discussion by Shovel | 18 Sep 2013 | 3 comments
I need a solution I have a Web form that will throw errors with the message "Error,Tuesday, September 17, 2013 8:31:52 AM,Exception at Run method with message :The underlying ...
Forum Discussion by M Rutledge | 17 Sep 2013 | 2 comments
Servicedesk supports the ability to allow incoming emails to automatically create incidents, or to go into a classification process that allows a manager to determine if the email should become an incident, change or problem ticket. Along with handling ...
Download by BRING | 16 Sep 2013 | 1 comment
I need a solution This is the first time I've tried to connect to anything other than a SQL database.  I am trying to connect to Oracle to pull RC codes.  I'm not sure what is ...
This issue has been solved
Forum Discussion by John Atkins | 13 Sep 2013 | 5 comments
Out of the box, ServiceDesk 7.5 MP1 does not include the ability to look at an incident and quickly determine how many times it has changed hands.   This information is useful to determine where the breakdown in the handling process happened and possibly ...
Download by Justin Dybedahl | 12 Sep 2013 | 0 comments
I need a solution I have a FileDataType array variable called Attachments and on a form allowing users to add/remove files. However, when trying to display them the files don't ...
Forum Discussion by Aryanos | 12 Sep 2013 | 6 comments
I need a solution Hi Folks I tried to go to the old Workflow Swat site for 7.1.  Seems to have disapeared. http://www.workflowswat.com/main.html Does anybody have a new ...
Forum Discussion by Deep Green | 11 Sep 2013 | 7 comments
I need a solution I have copied some Workflows to a newly created SMP/Workflow server.   This is a new instance of the SMP which is separated from my existing instance.  After ...
This issue has been solved
Forum Discussion by M Rutledge | 11 Sep 2013 | 2 comments
I do not need a solution (just sharing information) Right now I have an auto start workflow that reads a tab delimited text file that is generated from an html web form. We are having ...
Forum Discussion by rrmarlatt | 11 Sep 2013 | 4 comments