Video Screencast Help

Workflow Solution

Results for Workflow Solution

I need a solution I am trying to use the get current user component, but when published to the server it is retrieving the service account for which the default app pool is running as.  ...
Forum Discussion by jdeleon7010 | 09 May 2014 | 3 comments
I need a solution I am using AD components to get user details but when publishing the workflow I am getting the error below.   Application Name : Request  Software Process ...
Forum Discussion by jdeleon7010 | 08 May 2014 | 1 comment
I need a solution Does anyone know a way to execute this SP against a particular GUID?  In my workflow I am adding a computer to a filter, but there is a delay when the policy updates ...
Forum Discussion by jdeleon7010 | 07 May 2014 | 3 comments
I need a solution I have created a Workflow project using a Dialog Workflow that includes a single escalation and a timeout.  The escalation and timeout do not appear to be executing as ...
Forum Discussion by M Rutledge | 07 May 2014 | 3 comments
I need a solution Hello, I am having issues connecting to our DB from within workflow designer.  I verified connectivity by creating an ODBC connection in windows, but from designer ...
This issue has been solved
Forum Discussion by jdeleon7010 | 07 May 2014 | 3 comments
I need a solution I am trying to create a workflow to deploy software that requires approval.  I want to make a list that contains the friendly names of the software with the GUID of ...
This issue has been solved
Forum Discussion by jdeleon7010 | 06 May 2014 | 2 comments
The knowledge base capabilities that Workflow adds to Servicedesk are reasonably extensive.  In addition to a Bulletin Board Service, FAQ and WIKI capabilities, the functionality to add, approve, and rate articles that are added or moderated is helpful ...
Article by BRING | 06 May 2014 | 0 comments
I need a solution I have a workflow that brings back user information and I don't know the exact number of returns that causes this to break.  But, if there are 1 to < 15 you ...
This issue has been solved
Forum Discussion by John Atkins | 02 May 2014 | 2 comments
I need a solution Hello, I am getting the following error when creating a new environment on our NS.  One question, does Workflow Server need to be installed on the NS as well? ...
Forum Discussion by jdeleon7010 | 01 May 2014 | 5 comments
I need a solution I have created a project that uses a Dialog Workflow component to send an Email then wait for the recipient to respond.  The Email contains a link to the appropriate ...
Forum Discussion by M Rutledge | 30 Apr 2014 | 2 comments