Video Screencast Help

Workspace Streaming

Results for Workspace Streaming

Provide an easier, more automated way to Enable packages on FE's when moving to/from, or adding to Server Groups; instead of having to manually Enable each package and package version separately. Suggest you create a different interface and have ...
Idea by da2125@att.com | 06 Feb 2015 | 0 comments
Add to future releases of Workspace Streaming/Virtualization: Enhanced Monitor>Active Users search/filtering capibility on the Admin Console. Add Application Name header and ability to search by Application Name under Monitor>Active Users ...
Idea by da2125@att.com | 27 Jan 2015 | 0 comments
I need a solution Hi, In SWS 7.5. we observed that the application is getting streamed to the client machine, but could not find the option to delete\uninstall application from ...
Forum Discussion by Rachna | 18 Nov 2014 | 2 comments
I need a solution I'm working on configuring our new SWS environment for DR and I'm having an issue adding a Child Streamlet Engine. My current setup is 2 Front End servers, ...
Forum Discussion by jason.f | 05 Nov 2014 | 5 comments
I need a solution Dear community, We are facing some issues with our Office SWS package: we realized that the composer is creating some strage entries like ...
Forum Discussion by AMiiMA | 05 Nov 2014 | 2 comments
We utilize both SWV and SWS and we would like to maintain the same package repository for both solutions but when a package is imported into the SWS console it creates a new folder with a GUID as the folder and package name making it impossible to ...
Idea by jason.f | 24 Oct 2014 | 0 comments
I need a solution We recently installed Workspace Streaming with SQL 2012 database. My DBA's are wondering if they can upgrade the database server to 2012 SP2. Does anyone know if ...
Forum Discussion by jason.f | 14 Oct 2014 | 2 comments
I need a solution Hi, In XP machine when I launch my shorcut from Symantec streaming console then I'm getting error as follows: "10075 error code. It was not possible ...
Forum Discussion by Rachna | 09 Oct 2014 | 0 comments
I need a solution Now that the streaming agent is part of CMS I would like to try and utilze it.  I have seen a demo where it appeared just the config file was changed to point to a ...
This issue has been solved
Forum Discussion by SonicGT | 02 Oct 2014 | 14 comments
I need a solution Hi All, We have upgraded our production environment to 7.5 version and started rollout of agnet on workstations. Some critical applications are not working after ...
Forum Discussion by Mohd Wasique | 09 Sep 2014 | 2 comments