Video Screencast Help

Workspace Streaming

Results for Workspace Streaming

What is the community reading? Below are the most visited posts in the Endpoint Virtualization Community for September 2014 List of Run Commands in Windows 7 and 8 ...
Blog Entry by ohzone - Cheryl... | 24 Oct 2013 | 0 comments
I need a solution Hi all, Just a simple question about Workspace Virtualization / Streaming: Can i package all types of software ? Are there clear limitations to what software i ...
This issue has been solved
Forum Discussion by levd | 17 Oct 2013 | 2 comments
Make IsolationRules to dynamic find the GUID it self with a kind of variable. Instead of having to enter the GUID of the layer you want to Isolate, it would be nice to use the Registry key name or a variable instead. This will also make it ...
Idea by ateamrh | 04 Oct 2013 | 0 comments
I need a solution After we have tested the streaming virtualization product. Notice one big issue with the product. It seems to block the access from anyone (includes the administrator) ...
Forum Discussion by TheWillster | 29 Sep 2013 | 6 comments
I need a solution Hello!   I have a problem launching virtualized Adobe Professional 11. I am using Virtual Composer 7.5. During packaging process all is ok. After I import the ...
Forum Discussion by bold | 19 Sep 2013 | 5 comments
Many users who use SWV might have problems with performance. Applications might look slower and the overall performance might be slow when activated layers are available. Most of this has to do with Microsoft's inability for using Windows memory ...
Article by erikw | 10 Sep 2013 | 4 comments
DinamiQs enhances VDI for several years. During this period we learned a lot about optimizing and enhancing VDi desktops for more and better performance. Stopping unnecessary services, enabling mouse movement, removing Restore points etc. Now we ...
Download by erikw | 10 Sep 2013 | 0 comments
Enable, Disable, or Isolate Applications Instantly.  Enhance Application Security and Reduce Risk. Oh no an application zero day vulnerability just came out and I need to ...
Video by Joseph_Carson | 04 Sep 2013 | 0 comments
I need a solution Hey Everyone, Long story short, we built a 7.5 server and were doing comparative benchmark and speed tests against our 6.1 SP8 MP2 server with good results, but ...
This issue has been solved
Forum Discussion by Palvaran | 03 Sep 2013 | 2 comments
I need a solution Hi all,    i have a big problem with layer of Office 2010 VLK PRO PLUS Italian 32bit, when deploy layer into Windows 7 X64 ITA at first start Office have a tumper ...
Forum Discussion by DaniloPIPELINE | 26 Aug 2013 | 1 comment