Video Screencast Help

Workspace Virtualization

Results for Workspace Virtualization

I need a solution I have SVW 7.5.770 and virtualized IE8. On local PC with Windows 7 x86 I have default browser IE9. IE8 and IE9 are working correct. But when I try to open link ...
This issue has been solved
Forum Discussion by Jacek Lenart | 16 Feb 2015 | 3 comments
I need a solution Hello ! I have virtualized an application who help user to find informations on our cars. So when I activate the application it work fine, but when I try to ...
Forum Discussion by Memba | 13 Feb 2015 | 3 comments
I need a solution I've looked around, but haven't seen anyone with this issue, so I'm wondering what I'm missing. I built an IE 8 .xpf file (I'm on v7.5.749 ...
This issue has been solved
Forum Discussion by etk1131 | 09 Feb 2015 | 5 comments
Depending on the issue, currently you have to identify a client SessionID, time of incident, possibly Package GUID, and then check all the FE and DA logs to determne which server component(s) serviced this session and when to create a timeline and flow ...
Idea by da2125@att.com | 09 Feb 2015 | 0 comments
Provide an easier, more automated way to Enable packages on FE's when moving to/from, or adding to Server Groups; instead of having to manually Enable each package and package version separately. Suggest you create a different interface and have ...
Idea by da2125@att.com | 06 Feb 2015 | 0 comments
Add to future releases of Workspace Streaming/Virtualization: Enhanced Monitor>Active Users search/filtering capibility on the Admin Console. Add Application Name header and ability to search by Application Name under Monitor>Active Users ...
Idea by da2125@att.com | 27 Jan 2015 | 0 comments
I need a solution Hello Guys, We have a client that is interested with SWV but not on CMS as they have BigFix already in the system. Have anyone tried/test deploying SWV agent ...
This issue has been solved
Forum Discussion by Marilou | 04 Dec 2014 | 1 comment
I need a solution I have deleted all the layer entries in the SWV admin by mistake. However, the files are all remaining under the "virtual" store (FSLRDR). Is it possible ...
Forum Discussion by vde | 10 Nov 2014 | 1 comment
I need a solution Hello, Would like to ask on where we can get definition files for IE 6,7,8,and later versions that will work on Windows 8.1? Thanks! Hello everyone from ...
Forum Discussion by Marilou | 04 Nov 2014 | 3 comments
I need a solution After installing symantec endpoint client and provisioned the base windows 7 image in VDI, when logging in as a user, access to open the Symantec client "Live ...
Forum Discussion by pburns | 04 Nov 2014 | 8 comments