Video Screencast Help

Workspace Virtualization

Results for Workspace Virtualization

I need a solution Hi All, can anyone explain me how to exclude registries in 7.5 please? I need to exclude the settings for one application that are stored in ...
Forum Discussion by Tomas Iskra | 04 Apr 2014 | 0 comments
Issue: Symantec Workspace Virtualization Admin tool locks up when trying to create a new layer. Virtual layers fail to be delivered through Client Management Suite. Virtual Composer fails to create a new virtual package. Problem: ...
Download by Jesse Gonzales | 27 Mar 2014 | 0 comments
I need a solution I'm working through this with an app that we have but can't seem to figure out exactly how to do this. We are using SWV 7.5 and Windows 7 x64. We have an app ...
Forum Discussion by jpellet2 | 27 Mar 2014 | 5 comments
Hello All, Many thanks for attending last weeks webcast on Symantec Workspace Virtualization and Streaming with a review/recap on 7.5 and a Preview into what is coming in the upcoming release of 7.5 SP1.  I was very excited to see well over 100+ ...
Article by Joseph_Carson | 25 Mar 2014 | 0 comments
I need a solution Good Day, I have many VPN Client software packages I am required to create.  After a few days of attemps I use the default template and create a package for Cisco ...
Forum Discussion by kyle77 | 23 Mar 2014 | 6 comments
I need a solution Testing SWV that comes with CMS 7.5 to see if its worth utilising. I have created a package and installed the agent on the client. when I deploy package to client ...
This issue has been solved
Forum Discussion by JannasTo | 21 Mar 2014 | 12 comments
I need a solution We are currently packaging on this tool + target build is Japanese. We are facing n number of errors, random behaviours, no support from symantec support site. ...
Forum Discussion by madformsi1 | 21 Mar 2014 | 16 comments
I need a solution Altiris' Symantec Workspace Virtualization (SWV) agent and Windows 7 with IE6 I am working on virtualizing IE6 for our Windows 7 clients using the ...
Forum Discussion by jms97 | 19 Mar 2014 | 11 comments
I need a solution Hey there, I'm wondering if there is someone out there, who can help me with a special issue which we have. We are looking into SWS and application ...
Forum Discussion by AMiiMA | 18 Mar 2014 | 1 comment
I need a solution Given: 25 GB System Drive (C) 100 GB Virtualization Drive (V) and a layer of 30 GB the system runs out of space while exporting the layer from ...
This issue has been solved
Forum Discussion by Cavaldi | 14 Mar 2014 | 2 comments