Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello Anyone having video on patch management for MAC Operating system 1 ...
This issue has been solved
Forum Discussion by CBZ9104 | 14 Apr 2015 | 4 comments
I need a solution Heads up for others - I'm seeing issues with this KB on Win7 Ent Sp1, keeps trying to reinstall even though it ran successfully the first time.  I just put a ...
This issue has been solved
Forum Discussion by Sally5432 | 17 Mar 2015 | 1 comment
I need a solution Definitely test this update before pushing it out.  I'm holding off for now until Microsoft publishes an update (they pulled it from WSUS)  ...
Forum Discussion by Sally5432 | 16 Mar 2015 | 0 comments
I need a solution Anyone else see issues on clients where these patches suddenly think they need to be reinstalled and fail (after previously successfully being rolled out months/years ...
This issue has been solved
Forum Discussion by Sally5432 | 13 Mar 2015 | 8 comments
I need a solution Both bulletins appear to have installed through Symantec patch successfully.  Machines have been rebooted. The installed computers report shows all my test ...
This issue has been solved
Forum Discussion by Sally5432 | 18 Feb 2015 | 2 comments
Running PMImport 7.1.632 and not seing these - hoping they'll be released soon? http://support.microsoft.com/kb/2956079 http://support.microsoft.com/kb/2956054 http://support.microsoft.com/kb/2956075 ...
Idea by Sally5432 | 18 Feb 2015 | 4 comments
I need a solution I put a ticket in, but figured I'd post here to see if others seeing this as well or a heads up for others to look for. PM Import version 7.1.631, CMS 7.5 SP1 ...
This issue has been solved
Forum Discussion by Sally5432 | 13 Feb 2015 | 4 comments
I need a solution Dear All, After upgrading Altris patch management server to 7.5 SP1 HF5. We are getting error for installing upgrading the Altris software update agent on client ...
This issue has been solved
Forum Discussion by MontoN | 31 Jan 2015 | 4 comments
I need a solution Does anyone have experience in patching Google Chrome via PMS 7.1 or 7.5 in enterprise environment? There is versioning issue, making patch management ...
Forum Discussion by Jan Trnka | 31 Dec 2014 | 2 comments
I need a solution Hello , I am currently adotping the 'Symantec Zero Day' patch worflow to existing process in my company.  At certain stage, let's say after the ...
Forum Discussion by Tomasz Wozniak | 05 Dec 2014 | 3 comments