Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution To Whom It May Concern: Our client uses Backup Exec 12.5. We are about to apply the following patch: TECH74523   Backup Exec 12.5 for Windows Servers revision ...
Forum Discussion by itsupport@ssicom.com | 07 Jan 2015 | 7 comments
I need a solution   Hello All, I`m BJ. And I`m a system admin in Korea. Today, my Oracle DBMS crashed by Backupexec Bedscomn.dll. when Archive backing up. ...
Forum Discussion by underground@sk.com | 05 Jan 2015 | 3 comments
I need a solution Hello all, I have a fairly simple question re the CASO and Live Updates. I have a BE2014SP1 installation of CASO on W2K12R2 with similarly specified MBE ...
This issue has been solved
Forum Discussion by BackupDawg | 17 Dec 2014 | 3 comments
I do not need a solution (just sharing information) Backup Exec 2014 revision 1786 Service Pack 2 has been released . New features/enhancements that are included in this release: ...
Forum Discussion by SuperBrain | 16 Dec 2014 | 11 comments
I need a solution Hi all, Since last tuesday patch my backup server 2014 wich is running all jobs correctly is showing an issue wich is the following: In the bottom bar if i ...
This issue has been solved
Forum Discussion by RobRodrigues | 15 Dec 2014 | 6 comments
I need a solution Hi, Starting about a week ago, I noticed from the job logs that the byte count on successful jobs is zero most of the time. The job rate is also blank. Happens for ...
This issue has been solved
Forum Discussion by pxtian | 09 Dec 2014 | 3 comments
I need a solution Hi there, We have Backup Exec 2014 SP1 installed on a Windows Server 2008 R2 and using a Buffallo Terastation as disk storage (1GB switch connection) between ...
Forum Discussion by John Beeson CPL | 03 Dec 2014 | 3 comments
This fix comes from the forum post at  http://www.symantec.com/connect/forums/problems-expanding-backup-exec-reports-ie-11 . I went in and checked out the Javascript code that manages the report interactivity and figured out what needs to be ...
Idea by usafseic | 24 Nov 2014 | 0 comments
I need a solution Hi, It wasn’t a big deal since reading the patch notes nothing really applied to us but now with SP1 we should get it fixed. Made a case with support and get ...
Forum Discussion by LCSysAdmin | 05 Nov 2014 | 0 comments
I need a solution Last Thursday night was our last successfully incremental backup.   Daily Incremental and Weekly Full (Monthly Write last Full to Tape) Last Friday I made the ...
Forum Discussion by Bayside City Council | 14 Oct 2014 | 1 comment