Video Screencast Help

Search

Search results

I need a solution I inhereted a system with BE 12.5. Windows 2003 server with SQL Server.   Backups have not been ran for I don't know how long.   I am totally ...
Forum Discussion by Shutech | 10 Apr 2014 | 2 comments
I need a solution So I see that SP4 has been released for Backup Exec 2012, but when I run Liveupdate from within BE it says that the product is upto date When I search for some ...
Forum Discussion by TimPoulter | 01 Apr 2014 | 5 comments
I need a solution Hi, I have Backup Exec 2010 R3 revision 5204 Service Pack 4 installed on the Windows 2008 Server Datacenter 64-bit. I have update  backup exec 2010 R3 SP3 to ...
Forum Discussion by enzo | 26 Mar 2014 | 1 comment
I need a solution Hi, i'm a newbie to this backup exec 2012, and recently we have active contract on supporting this Backup Exec 2012.  By supporting this, we need to perform ...
Forum Discussion by ericchong1symantec | 25 Mar 2014 | 5 comments
I need a solution   Hi,   We recently had a nessus scan which found some vulnerabilities with IIS on my Backup Exec (with DLO) server. Specifically SSL Medium Strength ...
Forum Discussion by yakima | 24 Mar 2014 | 1 comment
I need a solution Hi all, we have been granted the role of keeping an existing BACKUP EXEC 2012 installation despite of being unexperienced due to administrator replacement. i.e. we ...
This issue has been solved
Forum Discussion by PepeRaul | 16 Apr 2014 | 3 comments
I need a solution Hello, im trying to upgrade our be2010 R3 with SP2 to SP3 or SP4. I have tryied from liveupdate and i have downloaded the SP3 and SP4 maually, but i allways have and ...
Forum Discussion by bmartinsanchez | 07 Mar 2014 | 8 comments
I need a solution Hello, My environment is quickly moving forward wiith Linux kernel updates and BE2012 is not following soon enough! The current SCL shows compatibility up to ...
This issue has been solved
Forum Discussion by Michele 2 | 06 Mar 2014 | 4 comments
I need a solution Hello, my problem is, that the Linux Agent for BE2012 is not supported on SLES11 SP3. Workarounds like patching the agent manually is not allowed in our ...
Forum Discussion by Evac | 06 Mar 2014 | 3 comments
I need a solution Hey All, I appologize if this has been answered a million times. I'm currently struggling with getting the newest service pack installed for this (notably) ...
This issue has been solved
Forum Discussion by Siiig | 03 Mar 2014 | 2 comments