Video Screencast Help

Search

Search results

I need a solution Hello Try to find out what version is what on Symantec Website: We have the folowing client packages: 12.1.4013.4013 (old) 12.1.4100.4126 ...
Forum Discussion by Remo266 | 21 Aug 2014 | 10 comments
I need a solution I recently upgraded my test client's AV from 12.1.4100.1426 to 12.1.4112.1456, no change in features or policies, system stayed in the same group and shows the ...
Forum Discussion by Bsalyer | 20 Aug 2014 | 6 comments
I need a solution We Need to verify how the live update is triggered on SEP Client, either is it triggered manually by clicking on the Live update on the SEP GUI console or is it ...
Forum Discussion by Khi02 | 18 Aug 2014 | 11 comments
SEP 12.1 RU4 MP1a, MP1b - Both the new version upgrade was released due to the vulnerabilities. Many organizations have a very huge process in upgrading the product from one version to another version, this is considered as a product upgrade, It would ...
Idea by Khi02 | 18 Aug 2014 | 0 comments
I need a solution Few SEP clients leave the domain after upgrading 12.1 RU4 MP1b. Meaning the get disjoined Meaning the get disjoined from it? Has this affected all upgraded ...
Forum Discussion by Khi02 | 18 Aug 2014 | 15 comments
I need a solution Hi, SQL Server was decomissioned without notice. There are No Backups. What are my options? SEPM Console is still available. VM of old server can be restored ...
Forum Discussion by Avikar | 15 Aug 2014 | 14 comments
I need a solution Hi, I need some help. I have Hundreds a clients out of date, Stuck on July 10, 2014. Clients are connecting to the SEPM Console. No GUPS in place. Here is one of ...
Forum Discussion by Avikar | 13 Aug 2014 | 4 comments
I need a solution http://www.symantec.com/business/support/index?pag... http://www.symantec.com/security_response/security...   Nothing to upgrade on SEPM.  Windows ...
Forum Discussion by rmoc | 08 Aug 2014 | 4 comments
I need a solution We're not really using XP, but the POSReady 2009.   My question is, is this thread still accurate? ...
Forum Discussion by DanUS | 06 Aug 2014 | 5 comments
I need a solution Dear Sir, I am symantec endpoint user. My network is virous infected. It is not proper work, so not cleaned virous in my network. Please resolve this problem ...
Forum Discussion by Rakesh suthar | 14 Jul 2014 | 5 comments