Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Dear All, We are sing symantec backup exec, the application was installed on 2008 windows server. A couple of days before our server was crashed on which our ...
This issue has been solved
Forum Discussion by sixthsense | 02 Nov 2014 | 11 comments
I need a solution Hello, I am running BE 2012 and I'm trying to back up a new server. Since the server is offsite it is acting as it's own media server. When I try to back it ...
This issue has been solved
Forum Discussion by prs246191 | 20 Oct 2014 | 30 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hello, Any idea about this error and how can I resolve it ? I have BE 2012 SP3 and windows 2008 R2 SP1 and I need to backup Oracle RAC on windows 2008 server. ...
Forum Discussion by userconnect | 25 Feb 2014 | 3 comments
I need a solution Hi all, hope someone can help. Long story short, we had to change some domain passwords on users and in doing so, the backup no longer runs. Upon further research, the ...
Forum Discussion by kirk.chapman | 21 Jan 2014 | 15 comments
I need a solution Hi, I create a B2D for the backup exec 10d, i create one media (media1)to run every other month incemental weekly(first month of the year)and the 2nd media set ...
Forum Discussion by Eion | 31 Jan 2013 | 6 comments
I need a solution Bonjour, Je souhaite migrer mon système de sauvegarde BackUp Exec 2010 R2 vers BackupExec 2012. J'ai la licence serveur de BE2012, des licences agents fort ...
Forum Discussion by Johannes_FRA | 08 Jan 2013 | 11 comments
I need a solution I have Backup Exec 2010 R3, running RAWS.  I am backing up Windows 2008 R2 VM's and one Windows Exchange 2010 VM.  The backups started to run very slow this week, ...
Forum Discussion by JDehner | 28 Oct 2012 | 14 comments
I need a solution Hello, We are experiencing a problem with the backup 2 disk jobs. De jobs are running to slow. Last week it worked fine, but this week it doesn't. Some ...
Forum Discussion by DNANOBEL | 15 Aug 2012 | 1 comment
I need a solution Hi all.  One of our clients have been upgraded to backup exec 2012.  The scheduled daily jobs runs to a Western digital sharespace NAS device, which are failing ...
This issue has been solved
Forum Discussion by Nico Swanepoel | 03 Jul 2012 | 5 comments