Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution Hi There, I'm looking to configure BE2014 on Windows Server 2012 (or 2008R2), on a VM running on vSphere ESXi5.5. (The hypervisor will have to stay on the ...
This issue has been solved
Forum Discussion by 321-b@ckup | 13 Jan 2015 | 12 comments
I need a solution Looking for some real-world insight or pointers into a new backup system we are planning and want to test soon.  We have recently purchased Backup Exec 2014 with ...
This issue has been solved
Forum Discussion by BillClark22 | 26 Dec 2014 | 6 comments
I need a solution I have deduplication job which is using tape as duplication target. Because tape drive stopped working I modified job temporarily so that instead of tape, duplication ...
This issue has been solved
Forum Discussion by dss_thinktank | 11 Dec 2014 | 2 comments
I need a solution BE2012 SP4 Vray on WS2008 R2. WS2012 Hyper-V host with WS2012 Hyper-V guests, agent installed in the guests. Experimenting with deduplication. Using ...
This issue has been solved
Forum Discussion by JRV2 | 08 Dec 2014 | 4 comments
I need a solution Does BE add any security layer or manipulate deduplicated data with any proprietary Symantec technology? We have a Dell dedup device that hashes the data in such a way ...
This issue has been solved
Forum Discussion by TR-BE2014 | 12 Nov 2014 | 1 comment
I need a solution Dear,  i have running backup file in server, but result the backup not same with real file in server.  file : 29GB result backup : 16GB why should i ...
This issue has been solved
Forum Discussion by RIDHO07 | 04 Nov 2014 | 8 comments
I need a solution Our backup duplicate job to shared device status is always missed and when the schedule is coming up to backup, "Ready,The Backup Exec Server that the catalog ...
This issue has been solved
Forum Discussion by Tulkas_61 | 03 Nov 2014 | 4 comments
I need a solution I have a Backup Exec 2014  setup with a CASO and 1 MMS on different sites connected via VPN tunnel. The CASO also has a Robotic Tape library attached with SAS. ...
This issue has been solved
Forum Discussion by Grafs | 29 Oct 2014 | 9 comments
I need a solution Hi,  We have a backup solution with Netbackup + DD890 (OST). The duplication jobs are running from Netbackup, but it looks like that there is no deduplication is ...
This issue has been solved
Forum Discussion by krehman83 | 28 Oct 2014 | 11 comments