Video Screencast Help

Search

Search results

I need a solution Hello everyone: We currently have BackupExec 2014 running a CASO in the head office and runs our daily backup jobs to a deduplication storage. We setup another ...
Forum Discussion by RaffyAB | 24 Feb 2015 | 1 comment
I need a solution So I'm testing out BE 2014 and created a job that backs up approximately 450 GB to a deduplication storage device which is on our SAN. The data rarely changes and ...
This issue has been solved
Forum Discussion by Upinit | 10 Feb 2015 | 1 comment
I need a solution Hello All, I currently have a Backup 2010 to Tape methodology for backing up our data but we are going to be moving our production servers to a Co-Lo soon and would ...
Forum Discussion by Upinit | 29 Jan 2015 | 2 comments
I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution Hi! We have a Quantum DXI6702 OST Storage server. The storage server name, as per documentation, is made by the hostname and the IP used to connect to it, in ...
This issue has been solved
Forum Discussion by cimo | 16 Jan 2015 | 7 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how NetBackup ...
Article by GFK | 14 Jan 2015 | 0 comments
I need a solution Hi, I'm trying to use BE 2014, with the de-dup option to backup remote site data.  This data was previously replicated to a local server via DFSR.  I was ...
Forum Discussion by BackupExecNewb | 04 Jan 2015 | 0 comments
I need a solution Looking for some real-world insight or pointers into a new backup system we are planning and want to test soon.  We have recently purchased Backup Exec 2014 with ...
This issue has been solved
Forum Discussion by BillClark22 | 26 Dec 2014 | 6 comments
I need a solution we use  Backup Exec 2014 for backup in our company. our dedup storage size 15 tb and in cas view show 9.78 tb used and rest of them free. but in windows explorer side ...
This issue has been solved
Forum Discussion by Tulkas_61 | 26 Dec 2014 | 1 comment
I need a solution Appliance was R2, was upgrading to R3 twice, once in September and once again at the end of October. Ops center crashed on the first appliance. 3 months ago I was ...
Forum Discussion by mcutechadmin | 21 Dec 2014 | 4 comments