Video Screencast Help

Search

Search results

I need a solution Hi, I need to edit a backup Job, but a verify Job was running. So I canceled it. Now the verify Job hangs at "Cancel Pending". Does anybody know of a way ...
Forum Discussion by FabianPelle | 20 Jun 2015 | 11 comments
I need a solution Hi I have a couple of quick questions about the dedupe store concurrent jobs setting (for a standard dedupe store running on the media server, with no external ...
Forum Discussion by 321-b@ckup | 25 Apr 2015 | 11 comments
I need a solution Hi There, I have a number of servers that i want to back up with BE2014, using the deduplication add-on. I will also be adding a stage to duplicate certain backups ...
Forum Discussion by 321-b@ckup | 24 Apr 2015 | 5 comments
I need a solution Hi There, I have BE2014 on the latest version, and my architecture is as follows: -Production Environment, with CASO, Duplication Add-on, and a local dedupe ...
Forum Discussion by 321-b@ckup | 24 Apr 2015 | 9 comments
I need a solution Hi One of my clients has a Backup exec 2012 on Server 2008 R2, dedup storage is a internal HDD, he wants to move on Backup Exec 2014. If i create Server ...
This issue has been solved
Forum Discussion by jba | 26 Mar 2015 | 4 comments
I need a solution After installed sp2 hotfix 227745, we can not backup regularly. always 4-5 server backup jobs running but stuck in active: queued . ı saw requested drive mount when ı ...
This issue has been solved
Forum Discussion by Tulkas_61 | 19 Mar 2015 | 6 comments
I need a solution Have a about a dozen various backup jobs and they all follow the same pattern, backup to a deduplication disk, then later the job is duplicated out to tape.  This has ...
Forum Discussion by BillClark22 | 17 Mar 2015 | 3 comments
I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution Hi There, I'm looking to configure BE2014 on Windows Server 2012 (or 2008R2), on a VM running on vSphere ESXi5.5. (The hypervisor will have to stay on the ...
This issue has been solved
Forum Discussion by 321-b@ckup | 13 Jan 2015 | 12 comments
I need a solution This issue was opened for backup exec 2012 but ı used 2014 and same issues showed up. I duplicate to shared deduplication storage that is located different place over ...
Forum Discussion by Tulkas_61 | 02 Dec 2014 | 9 comments