Video Screencast Help

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
Forum Discussion by nrlhasan | 14 Aug 2014 | 3 comments
I need a solution Hi, Another set of BE queries... I am trying to understand how the Duplication stage works in a job. Currently I am targeting dedupe first... then adding a ...
Forum Discussion by LozBC | 28 Jul 2014 | 0 comments
I need a solution We are looking into completely revamping our backup practices, including moving away from tape media. Our goals are to perform (deduplicated) backups to onsite ...
Forum Discussion by warrenschubert | 24 Jul 2014 | 2 comments
I need a solution Hi, We are running Backup Exec 2012 on a Windows Server 2008 R2 machine with deduplocation storage connected. When a backup is run with the client-side ...
Forum Discussion by BurningSky | 17 Apr 2014 | 4 comments
I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Hi All I have a CAS 2012 fully updated with a dedup store. And a MMS 2012 fully updates with another dedup store. I can, from CAS, make backup to both ...
This issue has been solved
Forum Discussion by fv@scanoffice.dk | 30 Jan 2014 | 1 comment
I need a solution Hi!   We are running Backup Exec 2012 (v14.1798) on a Windows 2008R2x64 (IBM System x3650 [7979KPG] / ServeRAID 8k/8k-l, 6 drives -> B2D). We also bought a ...
Forum Discussion by badland | 28 Jan 2014 | 0 comments
I do not need a solution (just sharing information) In back-up exec environments this issue sometimes occurs after a clean installation. The solution u find to solve the issue is ...
Forum Discussion by tvpijkeren | 23 Jan 2014 | 1 comment
I need a solution Hi, this is my first post so a big hello to all the community. I'm facing a strange problem with BE2012 V-Ray Edition SP3 running on Windows Server 2008 ...
Forum Discussion by Big Bart | 14 Jan 2014 | 10 comments