Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution Hi   We are actually using BackupExec 2014 with Deduplication Option Sometimes, during virtual Backup of Vsphere 5.1 virtual machines, Backup Server just ...
Forum Discussion by adminsi | 15 Sep 2014 | 2 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 12 Sep 2014 | 0 comments
I need a solution Hello everyone:   Just looking for advice on disk storage hardware for using BackupExec 2012. We have a HyperV virutalized Windows Server 2008 R2 running ...
Forum Discussion by RaffyA | 11 Sep 2014 | 1 comment
I need a solution We have recently upgraded from Backup Exec 2012 to Backup Exec 2014 and  over the last week our deduplication storage has been getting full when in the past we used to ...
Forum Discussion by jgolvano | 09 Sep 2014 | 5 comments
I need a solution Hi everybody   I have in my Netbackup environment daily and weekly duplications. The daily duplications are ran manually but the weekly duplications run by ...
This issue has been solved
Forum Discussion by nandolester | 04 Sep 2014 | 8 comments
I need a solution I have Backup Exec 2014 installed on a Windows Server 2008 R2 server. It has Symantec Endpoint Protection installed on it. I am trying to backup Exchange 2010. I have ...
Forum Discussion by smrolorin74 | 02 Sep 2014 | 3 comments
I need a solution Some other questions have touched on this topic but they all seem to be just a little different than my scenario. The issue I seem to be having is the following. I ...
Forum Discussion by sgoldman79 | 27 Aug 2014 | 8 comments
I need a solution Hi,   I have an SLP that backs up to MSDP and then duplicates to Tape.   When i do Full, it will offcourse duplicate a full to Tape as well.  But when ...
This issue has been solved
Forum Discussion by BoerLowie | 23 Aug 2014 | 8 comments
I need a solution Story so far: I had a total loss of my BUE server. VM completley lost. I ran up a fresh one (Server 2012 R2, BUE 2014) and attempted to reattach my old Dedupe ...
This issue has been solved
Forum Discussion by Firman | 20 Aug 2014 | 5 comments
I need a solution   Hello Guy!   I have to design new backup server with deduplication. I hold a few license of Netbackup 7.5 Enterprise Server, Enterprise/Standard ...
Forum Discussion by Broccoli | 19 Aug 2014 | 7 comments