Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Dear All, We are using Outlook for E-Mail for our users. We need to take daily increamental backup of their Outlook pst. The problem is that if we try to take ...
Forum Discussion by Sachin Malvi | 19 Jan 2015 | 1 comment
I need a solution dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i ...
Forum Discussion by RIDHO07 | 23 Dec 2014 | 2 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
This issue has been solved
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution Morning All. Posted this initially witihin the Appliance section however I feel it more likely to be a BE2014 setting which the cause of the issue rather than the ...
Forum Discussion by mr.mdoyle | 04 Dec 2014 | 5 comments
I need a solution hi, i have a repeated problem while the server performing its scheduled backup, i tried to run backup test and it as successfully done then i tried to make backup and ...
Forum Discussion by amr.hassan | 24 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hello Community I have got an Storage of 2 TB on a Windows 2012 Server. (Storage Pool, Parity, 1 Volume) My Exchange Server should be backed up there. But after ...
Forum Discussion by Ecofin | 14 Jul 2014 | 5 comments
I need a solution I recieved my new license codes today to complete my migration from beta BE2014 to RTM 2014.  All my codes were accepted, but I could not active the email archiving ...
This issue has been solved
Forum Discussion by bharrison | 30 Jun 2014 | 4 comments
I need a solution Dear  I am a network administrator in my company. I need a good plan for backing up differnet servers working in my server room. e.g. Domain Controller with AD, ...
This issue has been solved
Forum Discussion by Saqib Iqbal | 17 Nov 2013 | 2 comments
I need a solution I am running BE 2010R3 with the Archive Option (for file system and mailbox archive) installed and configured.  Everything was running fine until I had a user who was ...
This issue has been solved
Forum Discussion by mpare | 25 Jun 2013 | 3 comments