Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi.  We have users who receive delegation to other users emails.  Our domain policy is vaulting the emails after 90 days.  When the user goes into the vaulted emails ...
This issue has been solved
Forum Discussion by mbutler99 | 20 Dec 2012 | 1 comment
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I'm sure this is not the first time this request has been made internally or externally of Symantec... The BESR/SSR product material/marketing makes the product look like a complete whole system image/granular backup to disk/recovery solution ...
Idea by neopaladine | 11 Jan 2012 | 0 comments
I need a solution Symantec Vault facing problem while deleting mail of journaling database it is saying error "you are no authorized ...
This issue has been solved
Forum Discussion by Mohankumar K | 01 Dec 2011 | 3 comments
I have an issue where by when users are backing up their PSTs the speed restrictions in place for all other files are ignored and the file backup will use all of the available bandwidth. In some cases this is knocking sites off our WAN. I have called ...
Idea by Compass Group UK | 31 Oct 2011 | 0 comments
I need a solution Good afternoon, Outlook clients currently do not show the enterprise vault add-in. I believe this is due to RPC over HTTP as it works when I create an outlook ...
This issue has been solved
Forum Discussion by y2ed | 26 Oct 2011 | 5 comments
I need a solution HI All, My Exchange Full backup keeps failiing with this error: Error category : Security Errors Error : e0001904 - A failure occurred querying ...
Forum Discussion by timjeens | 17 Oct 2011 | 11 comments
I need a solution hello symantec I have Enterprise Vault server 9 which I want to backup with backup exec R2 2010. Before the backup job begin I need to put the EV in backup ...
Forum Discussion by DanyaUser | 31 Aug 2011 | 6 comments
I need a solution We have collections enabled on our journaling stores.  the information is collected and stored in cab files correctly but the original folders structure stay intact.  ...
This issue has been solved
Forum Discussion by jahanbin | 08 Aug 2011 | 4 comments