Video Screencast Help

Search

Search results

I need a solution hi, i have a repeated problem while the server performing its scheduled backup, i tried to run backup test and it as successfully done then i tried to make backup and ...
Forum Discussion by amr.hassan | 24 Aug 2014 | 4 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
Forum Discussion by nrlhasan | 14 Aug 2014 | 3 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution Hello Community I have got an Storage of 2 TB on a Windows 2012 Server. (Storage Pool, Parity, 1 Volume) My Exchange Server should be backed up there. But after ...
Forum Discussion by Ecofin | 14 Jul 2014 | 5 comments
I need a solution I recieved my new license codes today to complete my migration from beta BE2014 to RTM 2014.  All my codes were accepted, but I could not active the email archiving ...
This issue has been solved
Forum Discussion by bharrison | 30 Jun 2014 | 4 comments
I need a solution Working in a production environment integrating Exchange 2007 EV10.0.4 wih Macs Office 2011. (Windows EV and Outlook 2010 already funstioning) I have searched ...
This issue has been solved
Forum Discussion by Mattview | 04 Jun 2014 | 4 comments
I need a solution We have recently upgraded our EV to 10.0.4. We have installed the Outloook plugin to a Mac running Mavericks and Outlook 2011 Version 14.3.0 (121105). I can ...
Forum Discussion by APS Group | 10 Mar 2014 | 6 comments
I need a solution Dear    I am a network administrator in my company. I need a good plan for backing up differnet servers working in my server room. e.g. Domain Controller with ...
This issue has been solved
Forum Discussion by Saqib Iqbal | 17 Nov 2013 | 2 comments
I need a solution Veritas Netbackup 5.1 on Server 2000. Exchange 2003 environment.   I am attempting a tape restore and failing. The output (below) looks fairly terminal. Does ...
This issue has been solved
Forum Discussion by stewrogers | 08 Jul 2013 | 5 comments
I need a solution I am running BE 2010R3 with the Archive Option (for file system and mailbox archive) installed and configured.  Everything was running fine until I had a user who was ...
This issue has been solved
Forum Discussion by mpare | 25 Jun 2013 | 3 comments