Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution I was wondering if anyone had experience configuring the following Site 1: (Primary Site) 1 x BE2012 Server with CASO 1 x DD All licenses for DDBoost ...
Forum Discussion by Luke Tonkin | 03 Feb 2013 | 9 comments
I need a solution   At present I have backup Exec running individually on each server to its own tape device. (18 Servers)  I want to  change this setup to a centrally managed ...
This issue has been solved
Forum Discussion by Majid M | 17 Feb 2013 | 3 comments
I need a solution Good morning, We are in the process of configuring optimised deduplication on on Backup Exec 2012 servers. We have 1 CA Server and 1 Media Server.  They each ...
Forum Discussion by leeweedon | 04 Dec 2012 | 4 comments
I need a solution Hi, we just replaced our SAN infrastructure (Dell Equallogic 6100) and also replaced our BE Server (just the Hardware / BE2012) and Tape Library (LTO5) and added a ...
This issue has been solved
Forum Discussion by Bungee2010 | 25 Jan 2013 | 1 comment
I need a solution Hi all, I have a very particular requirement of 3 backups enviroment separate via WAN. Each enviroment have more than 6 servers with virtual solutions and ...
This issue has been solved
Forum Discussion by Rafael Emmi | 19 Nov 2012 | 1 comment
I need a solution I am looking for a faster disaster recovery solution than duplicate media jobs provide because my backup time window is already full and I need a way to get a copy to ...
Forum Discussion by NetworkPlumber | 05 Sep 2012 | 1 comment
I need a solution Hello. I'm looking for advice for setting up our backup exec solution for our DR plans. We currently have a Central Admin Server at one site, and a Media ...
This issue has been solved
Forum Discussion by leeweedon | 03 Jul 2012 | 5 comments
I need a solution Hi, I`am having problems with adding a new VMwareserver trough central administration console. The server has already been in the list but was discarded, and ...
Forum Discussion by SedmiOdjel | 31 May 2012 | 5 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution Hello All This is to continue my last thread https://www-secure.symantec.com/connect/forums/caso-implementation I am goin for the installation of CASO ...
Forum Discussion by Ajit Jha | 15 Mar 2012 | 5 comments