Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I have a situation where I need to backup 3TB of compressed data on a regular basis.  I have two 5220 appliances both acting as Master/Media servers.  I really ...
Forum Discussion by Wes T. Gator | 24 Apr 2015 | 2 comments
I need a solution Hello, wath'is the difference between Puredisk and AdvancedDisk? Now I use only Puredisk, but for space problem I will use free AdvancedDisk for same ...
Forum Discussion by Luca Gramigna | 22 Apr 2015 | 1 comment
I need a solution Hi I have a media server name XYZ which is having Basic Disk STU - /mount1 I had taken the backup through that Media server., & it was successful. ...
This issue has been solved
Forum Discussion by hariharan24 | 18 Apr 2015 | 5 comments
I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 2 comments
I need a solution Hello Everyone, Currently we have a server 2008 64bit server with BE 2014 which was upgrade from 2012 and for some strange reason I keep getting this particular ...
Forum Discussion by Vdang | 06 Mar 2015 | 17 comments
I need a solution Hi,         I'm currently doing some test for a project that the client is going to use NBU with data domain boost. We tried and sucess to backup data to DD ...
This issue has been solved
Forum Discussion by BrianKu | 24 Feb 2015 | 3 comments
I do not need a solution (just sharing information) Hello Everyone,  I was wondering if anyone has ever tried this and would it worked to import the backup exec catalog file from ...
Forum Discussion by Vdang | 04 Dec 2014 | 8 comments
I need a solution I also posted this over on Spiceworks, but figured I'd post it here too in hopes of expediting a solution.  I just upgraded from 2010 to 2014 SP1, and while ...
Forum Discussion by jpm79 | 04 Nov 2014 | 0 comments
I need a solution Hi; we are doing full backup every night and then morning we started  we sent duplicate some other storage device over wan but the full backup size 3-4 gb on the ...
Forum Discussion by Tulkas_61 | 30 Oct 2014 | 3 comments
I need a solution I have a Backup Exec 2014  setup with a CASO and 1 MMS on different sites connected via VPN tunnel. The CASO also has a Robotic Tape library attached with SAS. ...
This issue has been solved
Forum Discussion by Grafs | 29 Oct 2014 | 9 comments