Video Screencast Help

Search

Search results

I need a solution Hi folks, I just upgraded to DLO 8.0 because I had some troubled with 7.6 SP1 and I thought to fix them by upgrading. But the troubles keep existing: On ...
This issue has been solved
Forum Discussion by TimSR | 03 Aug 2015 | 2 comments
I need a solution Hi. We have the same issue here with verion 8.  Funny thing seems that we cant install manually on Dell laptops, like M388 and Latitude 7250 but works on Lenovo ...
This issue has been solved
Forum Discussion by MortenM-DHI | 30 Jul 2015 | 8 comments
I need a solution Hi professionals~ "An error occurred while running the report "Last Backup Status by User". Please check the report file ...
This issue has been solved
Forum Discussion by chrissodead | 22 Jun 2015 | 5 comments
I need a solution I am creating new VIP profile. Because local disk space is very limited, I want to disable Desktop User Data Folder, but I am unable to do so. When I disable DUDF, it ...
This issue has been solved
Forum Discussion by Audax | 05 May 2015 | 7 comments
I need a solution I have problem with Symantec DLO 7.6 We move all users to the new DLO Storage location in our DLO environment. The new location is different server than earlier. ...
This issue has been solved
Forum Discussion by vesa_k | 03 Feb 2015 | 2 comments
I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi As stated in the title, i recently upgraded the OS for my media server. To make a long story short, i simply did that because Symantec did not want to give me ...
This issue has been solved
Forum Discussion by RicohNorway | 24 Nov 2014 | 7 comments
I need a solution Hi, We are planning to deploy DLO 7.x on Microsoft Windows 2012 Storage server. I have checked the SCL and found that it only say ...Microsoft Windows 2012 ...
This issue has been solved
Forum Discussion by mrinal.sarkar6200 | 07 Nov 2014 | 3 comments
I need a solution Dear,  i have running backup file in server, but result the backup not same with real file in server.  file : 29GB result backup : 16GB why should i ...
This issue has been solved
Forum Discussion by RIDHO07 | 05 Nov 2014 | 8 comments