Video Screencast Help

Search

Search results

I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i ...
Forum Discussion by RIDHO07 | 23 Dec 2014 | 2 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi As stated in the title, i recently upgraded the OS for my media server. To make a long story short, i simply did that because Symantec did not want to give me ...
This issue has been solved
Forum Discussion by RicohNorway | 24 Nov 2014 | 7 comments
I need a solution Dear,  i have running backup file in server, but result the backup not same with real file in server.  file : 29GB result backup : 16GB why should i ...
This issue has been solved
Forum Discussion by RIDHO07 | 05 Nov 2014 | 8 comments
I need a solution Hello, Backup Exec 2010 R2 on Windows 2003 Server / SQL Server 2005. We have removed certain filetype from backups by adding that filetype into the global ...
Forum Discussion by Jukka_H | 20 Aug 2014 | 6 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution I think I remember reading somewhere that the Deskop and Laptop Option support has been removed from Backup Exec 2014.  Is that correct?  If so, what is the ...
This issue has been solved
Forum Discussion by today | 13 Jun 2014 | 4 comments
I need a solution Hi, I cannot find information, if DLO 7.5 can be installed on same server as BE 2012 Media server is. When we talked to BE reseller, it was presented that DLO ...
This issue has been solved
Forum Discussion by Audax | 24 Apr 2014 | 3 comments
I need a solution Estimados:  Tengo el siguiente error, tengo instalado BE 2010 R3 Sp4 DLO , al respaldar un archivo PST de usuario por DLO me muestra el siguiente mensaje de error ...
Forum Discussion by PatricioRF | 07 Apr 2014 | 2 comments