Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've installed the DLO 7.6 client on 10 users, but only one of the clients is updating the history on the backup device. I've verified that it's not ...
Forum Discussion by DanEW | 20 Nov 2014 | 1 comment
I need a solution Hi, We are planning to deploy DLO 7.x on Microsoft Windows 2012 Storage server. I have checked the SCL and found that it only say ...Microsoft Windows 2012 ...
Forum Discussion by mrinal.sarkar6200 | 07 Nov 2014 | 3 comments
I need a solution We have investigated deploying the DLO Mac client to our iMac/MacBook Pro population, and have run into some severe issues. I'm wondering how unique our ...
Forum Discussion by BVrooman | 06 Nov 2014 | 3 comments
I need a solution Hello, I'm wondering is there a .msi installation package of DLO agent. I found a solution there people creates a startup script that executes setup.exe ...
Forum Discussion by BurkaBurka | 06 Nov 2014 | 4 comments
I need a solution For reasons that don't bear repeating here, we have data, not user profile information, on virtual desktops that has to be backed up.  No, we can't put it on ...
Forum Discussion by Kardinal | 21 Oct 2014 | 2 comments
I need a solution My company is currently upgrading to Backup Exec 2014. We were previously using BE 2010 with DLO on our laptops and some desktops. Now, with BE 2014, DLO is not ...
Forum Discussion by Zedicus | 21 Oct 2014 | 4 comments
I need a solution We have installed DLO in a test environment and created 2 profiles. One of them is a VIP profile and I have created a VIP test user, but when I look in the console I ...
Forum Discussion by TopWagner | 10 Oct 2014 | 1 comment
I need a solution Hi everybody,   I'm working to cleanup our DLO DB, updating current users and current PCs, It's becouse of many users left the company and others ...
This issue has been solved
Forum Discussion by amutto | 16 Sep 2014 | 3 comments
I need a solution Hi Guys   My current environment is as follows: BE2012 SP4 and Symantec DLO 7.5 SP1  running on a Windows 2003 Server.    My Question is regarding ...
Forum Discussion by RicohNorway | 08 Sep 2014 | 6 comments
I need a solution Hi there, Few customers need to install DLO 7.6 server on Windows Storage Server enviroments. Already take a look under SCL but is not a listed server OS. ...
Forum Discussion by nesmac | 11 Aug 2014 | 4 comments