Video Screencast Help

Search

Search results

I need a solution Hi. We have the same issue here with verion 8.  Funny thing seems that we cant install manually on Dell laptops, like M388 and Latitude 7250 but works on Lenovo ...
Forum Discussion by MortenM-DHI | 30 Jul 2015 | 3 comments
I need a solution Hi All, I have been following this article ( https://support.symantec.com/en_US/article.TECH217373.html ) to migrate our DLO 7.5 to a new server (both on server ...
Forum Discussion by Apd Group | 15 Jul 2015 | 8 comments
I need a solution Buenas tardes estimados, ojala me puedan ayudar. Necesito crear un profile de Backup, que respalde todo el disco "C:", pero que además me excluya toda la ...
Forum Discussion by empresergio | 07 Jul 2015 | 1 comment
I need a solution Hi, I can´t set up a local storage folder on the server where DLO is running. I launch DLO as Domain Admin, SQL user has only user rights. Target folder for storage is ...
Forum Discussion by LEADFOOT | 02 Jul 2015 | 1 comment
I need a solution Hi All, For some unknown reason this morning the DLO agents have decided thaty they want to backup the local profiles for all users that have ever logged onto the ...
Forum Discussion by Apd Group | 02 Jul 2015 | 5 comments
I need a solution I am changing the backup selections on our profile and I am testing the changes on a few users before I roll them out site wide. I would like to start their backups ...
Forum Discussion by Jake Lundwall | 23 Jun 2015 | 3 comments
I need a solution Hi, History for users arent updating after I perform a "Move Network user Data Folder" to another Existing Storage Location. (FileServerB) Default ...
Forum Discussion by chrissodead | 23 Jun 2015 | 1 comment
I need a solution Hi professionals~ "An error occurred while running the report "Last Backup Status by User". Please check the report file ...
This issue has been solved
Forum Discussion by chrissodead | 22 Jun 2015 | 5 comments
I need a solution I noticed the other day that alerts were coming through with no information added to them in DLO 7.0 No idea how long this has been happening, as I hadn't ...
Forum Discussion by bemjamin | 29 May 2015 | 1 comment
I do not need a solution (just sharing information) Hello I'm implemented DLO ( Desktop and Laptop Option 7.6 SP1). I'm in trouble with the high use of MPLS link ...
Forum Discussion by jose.pamplona@b... | 13 May 2015 | 4 comments