Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Running 7.5 SP1... If we had some users with dedupe enabled in their profile and we want to later disable it completely, is it just a matter of unchecking it from ...
Forum Discussion by NickA99 | 17 Apr 2015 | 1 comment
I need a solution I have BE2104 V-Ray lisence. BE2014 is installed in virtual server.... and yes, I know this is not recommeded by Symantec, but I anyway have this kind of setup. ...
This issue has been solved
Forum Discussion by dss_thinktank | 23 Jan 2015 | 3 comments
I need a solution Hello All, I am using Symantec DLO 7.5 on Windows Server 2008 R2. Backups are completing successfully but the challenge is restores are failing with the error: ...
Forum Discussion by Mr Dee | 04 Dec 2014 | 3 comments
I need a solution Dear,  i have running backup file in server, but result the backup not same with real file in server.  file : 29GB result backup : 16GB why should i ...
This issue has been solved
Forum Discussion by RIDHO07 | 05 Nov 2014 | 8 comments
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
This issue has been solved
Forum Discussion by nrlhasan | 14 Aug 2014 | 5 comments
I need a solution Hello I installed DLO 7.5 and I cant configure Dedupe server. When I enter port numbers (i'm using wizard) and click next, the DLO Console hangs out. DLO ...
This issue has been solved
Forum Discussion by GROSA | 10 Jun 2014 | 10 comments
I do not need a solution (just sharing information) Friends, Involved in few tasks and got couple of questions around storage servers, Tunning NBU etc and i was wondering if someone ...
Forum Discussion by Spartacus81 | 06 Jan 2014 | 5 comments
I need a solution We're currently using Backup Exec 2010 DLO option and plan to upgrade to DLO 7.5. I installed it on a separate server to test some of the new features and ...
Forum Discussion by AS Service TIC | 12 Jun 2013 | 1 comment