Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi everyone, Can anyone help me upgrade Symantec BE from 2010 to 2014? Many thanks, 1 ...
This issue has been solved
Forum Discussion by Minh Nguyen | 08 Dec 2014 | 1 comment
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 20 Aug 2014 | 4 comments
I need a solution im using backup exec 11d., i have this problem since last week..all the things cannot be backup and on queue "Please insert overwritable media into the ...
This issue has been solved
Forum Discussion by saifulfadzlee | 21 Jul 2014 | 5 comments
I need a solution Hi We were backing exchange and system state ok till around 2 weeks ago. It started failing with error Backup- OPTICSBS2008 - AOFO: Initialization ...
This issue has been solved
Forum Discussion by lukaszm | 20 Jun 2014 | 4 comments
I need a solution I have noticed this time and agian - when I scroll to the bottom of the Backup Sets window on a storage device It shows multiple entries for the same set. see the ...
This issue has been solved
Forum Discussion by L-3_Dave | 08 May 2014 | 5 comments
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution I am unable to run Backup Exec through Vcenter and backup machines that are virtual and physical. If I add the IP addresses and setup the backups individually, they ...
This issue has been solved
Forum Discussion by ncava001 | 26 Mar 2014 | 4 comments
I need a solution Hello,  Can anyone help me please with this problem :  I have a backup server running .  C drive and D drive  De WindowsImageBackup file made of the C ...
This issue has been solved
Forum Discussion by dekennes | 25 Feb 2014 | 6 comments