Video Screencast Help

Search

Search results

I need a solution Hi Everyone Have a problem here that's getting on my nerves! We use backup exec 12.0 that is installed on a Windows 2008 Server on our local domain. ...
Forum Discussion by AppleHead493 | 19 Feb 2015 | 11 comments
I need a solution Hello, I already posted our problem here: https://www-secure.symantec.com/connect/forums/be2012-sp4-expiration-date-set-one-year-after-exipration so ...
Forum Discussion by chaos_prevails | 16 Feb 2015 | 2 comments
I need a solution Hi all Just joined the forum as I'm about to purchase Symantec Backup Exec and I was told I need to also purchase an agent that will backup the two virtual ...
Forum Discussion by Greg-Symbackup | 09 Feb 2015 | 8 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
This issue has been solved
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Hi everyone, Can anyone help me upgrade Symantec BE from 2010 to 2014? Many thanks, 1 ...
This issue has been solved
Forum Discussion by Minh Nguyen | 08 Dec 2014 | 1 comment
I need a solution Hi, We have an optimized deduplication solution in place with an MMS and CASO across a WAN link.The solution was always working fine and the duplicate jobs across ...
Forum Discussion by Karlgroen | 04 Dec 2014 | 2 comments
I need a solution Hi, I would like to know is there any Central Management Server/Solution for Symantec Backup Exec running on 3 to 4 different servers version 2010 & 2012. ...
This issue has been solved
Forum Discussion by vivek parmar | 18 Nov 2014 | 1 comment
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014. Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments