Video Screencast Help

Search

Search results

I need a solution Hello Everyone i have serious problem with Backup Exec Admin Console, its very Slow , Sometime its take 15 minutes to open the console , editing the jobs are worst ...
Forum Discussion by mgmasterv2 | 02 May 2015 | 4 comments
I need a solution Hi Experts, I'm using Windows Server 2008 R2 Ent, 64bits and Symantec Backup Exec 2010 R3. One of my backup jobs for system state has been failing with ...
Forum Discussion by Blue Light | 22 Apr 2015 | 3 comments
I need a solution Hi Community,  Just looking to get some help with a server I am currently installing Backup Exec 2014 on. It is a Windows '03 server that we recently ...
Forum Discussion by Scruffy | 09 Apr 2015 | 6 comments
I need a solution there are some backup jobs run in Backup Exec 2012 , only two full backup jobs complete with exceptions in the lastest backup task. The credential of this backup job ...
This issue has been solved
Forum Discussion by zoujuan@mg-pen.com | 17 Mar 2015 | 8 comments
I need a solution We have a server running 2008 and Backup Exec 2010. This server has 2 RD1000 drives which looks to be regular SATA drives. These drives have multiple .BKF files within ...
Forum Discussion by kshiz30 | 17 Mar 2015 | 10 comments
I need a solution Hi Everyone Have a problem here that's getting on my nerves! We use backup exec 12.0 that is installed on a Windows 2008 Server on our local domain. ...
This issue has been solved
Forum Discussion by AppleHead493 | 19 Feb 2015 | 11 comments
I need a solution Hello, I already posted our problem here: https://www-secure.symantec.com/connect/forums/be2012-sp4-expiration-date-set-one-year-after-exipration so ...
Forum Discussion by chaos_prevails | 16 Feb 2015 | 2 comments
I need a solution Hi all Just joined the forum as I'm about to purchase Symantec Backup Exec and I was told I need to also purchase an agent that will backup the two virtual ...
Forum Discussion by Greg-Symbackup | 09 Feb 2015 | 8 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
This issue has been solved
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments