Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014.   Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi All I've spent a few hours searching and trying different methods online to try and get our Tape Cataloge process to work. We have some LTO5 Tapes that ...
Forum Discussion by cboothe@progres... | 05 Jun 2014 | 1 comment
I need a solution I have noticed this time and agian - when I scroll to the bottom of the Backup Sets window on a storage device It shows multiple entries for the same set. see the ...
This issue has been solved
Forum Discussion by L-3_Dave | 08 May 2014 | 5 comments
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution I am unable to run Backup Exec through Vcenter and backup machines that are virtual and physical. If I add the IP addresses and setup the backups individually, they ...
This issue has been solved
Forum Discussion by ncava001 | 26 Mar 2014 | 4 comments
I need a solution Hello,  Can anyone help me please with this problem :  I have a backup server running .  C drive and D drive  De WindowsImageBackup file made of the C ...
This issue has been solved
Forum Discussion by dekennes | 25 Feb 2014 | 6 comments
I need a solution Error is happening frequently. Click an exception below to locate it in the job log Backup- titan.cariacica.intra.corp WARNING: ...
Forum Discussion by Ricardo Emiliano | 20 Sep 2013 | 2 comments
I need a solution Hello All;   So we are new to Symantec Backup Exec 2012.  We are using it to back up our exchange server 2010 & I'm looking for best practices. ...
This issue has been solved
Forum Discussion by hawksupport | 10 Sep 2013 | 7 comments