Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I have been working with support for over a month over an issue of getting my catalog and vault SLP jobs prioritization over other jobs like duplications. It has been suggsted that we dedicated a one tape library drive decated just to those ...
Idea by hdanphillips | 16 May 2013 | 0 comments
I need a solution Hello experts. I need a definitive answer on this. The new HP lto-6 tape drives say they do not come with drivers for Windows server 2003. But the Backup ...
This issue has been solved
Forum Discussion by LostInCyberSpace | 03 Feb 2013 | 3 comments
I need a solution At present I have backup Exec running individually on each server to its own tape device. (18 Servers)  I want to  change this setup to a centrally managed backup ...
This issue has been solved
Forum Discussion by Majid M | 23 Jan 2013 | 3 comments
I need a solution Hi all, I am just posting looking for advise with an issue we have been having for a while, backup exec isn’t backing up on a server of ours. We have replaced ...
This issue has been solved
Forum Discussion by Ryan Chase | 17 Dec 2012 | 8 comments
I need a solution Hi I've just backed up a VM using Backup Exec 2010 and I'm trying to restore it to another ESXI server (to test the backup), it gives me the following error: ...
Forum Discussion by resolver101 | 25 Oct 2012 | 7 comments
I need a solution Hello Freinds, Please, i have two problems when using Symantec Backup Exec 12.5 : 1) When i excecute a restore job  i have an error msg : Please insert media ...
Forum Discussion by bestnawfel | 30 May 2012 | 6 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I do not need a solution (just sharing information) Exchange sp1 den 2 ye geçiş yaptıktan sonra seninde her ay gelip kontrollerinde fark ettin ve gördüğün hataydı bildiğin gibi. ...
Forum Discussion by semih soykal | 29 Apr 2012 | 9 comments
I do not need a solution (just sharing information) When attempting to backup Exchange 2007 resources configured with either Local Continuous Replication (LCR) or Cluster Continuous ...
Forum Discussion by semih soykal | 29 Apr 2012 | 4 comments