Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution I am unable to run Backup Exec through Vcenter and backup machines that are virtual and physical. If I add the IP addresses and setup the backups individually, they ...
This issue has been solved
Forum Discussion by ncava001 | 26 Mar 2014 | 4 comments
I need a solution what are the netbackup 7.5 featurs and how it is differ from netbackup7.1 1 ...
This issue has been solved
Forum Discussion by reddybass | 04 Jun 2013 | 3 comments
I need a solution Is there any one knows why archive bit ? and who controle archive bit ? how server  find archive bit  status? Wow! So, you ask a Windows Wow! So, you ask ...
Forum Discussion by reddybass | 04 Jun 2013 | 7 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution I have problem when restoring individual mailbox using backup exec 2010 R3 SP2 (exchange 2010) . When i restoring individual mailbox , i got an error like this picture ...
Forum Discussion by SPSAdmins | 10 Apr 2013 | 15 comments
I need a solution Hello,      I am running Backup Exec 2010R2 with the Enterprise Vault Agent license installed.  I have an Enterprise Vault 10.0.2.1112 system, single server, all ...
This issue has been solved
Forum Discussion by ShurleySig | 15 Jan 2013 | 2 comments
I need a solution Hello, I am running Backup Exec 2010 r2 job - backing up a remote server with user HomeDirectory data. This data is constantly changing - being deleted or ...
Forum Discussion by pbishop@ikasyst... | 06 Jun 2012 | 0 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution HI all, i hope someone can help, its a very strange one! Ive added our Vcentre server into our servers as well as all our physical servers that need backing ...
Forum Discussion by mikedoh | 08 May 2012 | 2 comments