Video Screencast Help

Search

Search results

I need a solution Team,          We have 2010 R2 Solution connected with Dell Tape Drive. When we select one of the server for backup job, Sql Server source selection list is not ...
Forum Discussion by Devaraj_sym | 16 Sep 2014 | 2 comments
I need a solution Hi all,   Here is my setup: 4 x Overnight jobs 10 tapes (2 weeks rotation) Each job configured with the following options: When this job ...
Forum Discussion by twshelpdesk | 12 Sep 2014 | 2 comments
I need a solution Hello everyone:   Just looking for advice on disk storage hardware for using BackupExec 2012. We have a HyperV virutalized Windows Server 2008 R2 running ...
Forum Discussion by RaffyA | 11 Sep 2014 | 1 comment
I need a solution Hi Guys, I am new to BE 2014 with basic understanding. I am currenlty looking to devise our DR plan and wondering if you could give your suggestions. We are ...
Forum Discussion by Syed Mazhar | 10 Sep 2014 | 1 comment
I need a solution I have been looking at this on and off for weeks. I have wasted many hours reading forum posts, knowledge base articles and blogs. I want to backup a machine to 2x ...
Forum Discussion by bc81symantec | 09 Sep 2014 | 1 comment
I need a solution Hello,   I need your Help,   My Problem is: I install new Exchange 2003 S.O Windows 2003 R2, and install agent Backup Exec 2010 R3, is good. The ...
Forum Discussion by nrmr | 08 Sep 2014 | 6 comments
I need a solution Hi, We have the following. 1. BE 2014 on Windows 2008 R2 SP2. 2. IBM Tape Library with two drives and 44 Slots. [Model - IBM TS3200]. 3. I have created ...
Forum Discussion by mrinal.sarkar6200 | 04 Sep 2014 | 4 comments
I need a solution Hallo, ich habe ein neues Reinigunstape (mit Barcode) in den Slot8 unserse Tandbergs StorageLoader eingelegt. In BE ist Slot8 als Reinigungsslot aktiviert. Trotz ...
Forum Discussion by KTL-IT | 03 Sep 2014 | 1 comment
I need a solution Dear Forum, I am using Backup Exec 2010 on a Windows 2008r2 server. Each time we change the password that our symantec services use, then we have the following two ...
Forum Discussion by anders.collstrup | 01 Sep 2014 | 12 comments
I need a solution anyone knows why because backup using windows agent has a very low transfer rate compared to the transfer rate of the previous days ??. yesterday was 5500 MB / Min and ...
Forum Discussion by carlos_cuestas | 28 Aug 2014 | 2 comments