Video Screencast Help

Search

Search results

Suggestion summary: Add a check-mark option in the [Storage] node of 'Backup' or 'Duplicate Backup Sets' job settings - to allow the 'duplicate backup-set' job to delete (or mark for deletion) the successfully duplicated ...
Idea by M Strong | 30 Mar 2015 | 0 comments
In any site with more than one MSDP pool local to any given set of backup clients, then the best (and sometimes the only acceptable) dedupe ratios are achieved by sending backups of the same client to the same MSDP pool.  This effectively locks a backup ...
Idea by sdo | 29 Mar 2015 | 0 comments
I need a solution I am tryign to configure a new disk-based storage device for a Buffalo 5200 series Terastation device we recently purchased. When I go to type the network path ...
This issue has been solved
Forum Discussion by EmoryJordan | 27 Mar 2015 | 3 comments
I need a solution Hi, We have backup exec sp1 installed on server 2012R2, The backup is written to HP Tape LTO6 - 2.5TB Native, 6.5 Compressed. Daily backup size is 1.2TB ...
Forum Discussion by eliranbarhum | 27 Mar 2015 | 9 comments
I need a solution Hi, I have been experiencing this problem for some months now and it has been happening on and off, but more frequently now. I thought it was just a nuisance that ...
Forum Discussion by pxtian | 25 Mar 2015 | 9 comments
I need a solution Can anyone help to us with our BackupExec2014 running on host W2008. We need to backup files stored on EMC VNXE 3150 "NAS" Pool side, the CIFS shared ...
Forum Discussion by tristan_gamet@w... | 24 Mar 2015 | 2 comments
I need a solution Hi Team,  Can you please help to know what steps I need to follow to use my master server as a media server also? Netbackup 7.6.0.3 , OS type - Windows 2012  ...
This issue has been solved
Forum Discussion by Brits | 24 Mar 2015 | 4 comments
I need a solution Hi Folks, I am trying to move backup data from Disk Storage Unit to another Unit. I tried the below method but the "Duplicate" option is diabled when i ...
Forum Discussion by veera-lav | 23 Mar 2015 | 22 comments
I need a solution Hello, BE 2014SP2 in Windows 2012R2 Server (VM) with library expansion option and current maintenance I'm trying to setup HP MSL4048 tape library. The HCL ...
This issue has been solved
Forum Discussion by Borealis | 23 Mar 2015 | 3 comments
I need a solution Hey guys, I'm new to this. I read the forums and posts all the time, but I've never posted anything before. Anyways, I am running Backup Exec 2014 on a ...
Forum Discussion by WTyndall | 17 Mar 2015 | 3 comments