Video Screencast Help

Search

Search results

I need a solution Hey guys, I'm new to this. I read the forums and posts all the time, but I've never posted anything before. Anyways, I am running Backup Exec 2014 on a ...
Forum Discussion by WTyndall | 17 Mar 2015 | 3 comments
I need a solution Hello   I have tow doubts about 5230 appliance (ver. 6.5):           1) To activate de BOMC option is not neccesary a license, is it?           2) Turn on ...
Forum Discussion by aalaminos | 16 Mar 2015 | 5 comments
I need a solution Iam having one server for which we are taking full as well as diffrential backup. Iam having two drive in my library. As full backup takes 6 days to complete so we are ...
Forum Discussion by lead.support | 09 Mar 2015 | 1 comment
Live Instructor Led - Remote Mon, 27 April, 2015 - 11:00 EDT - Fri, 01 May, 2015 - 11:00 EDT ...
Event by NetX | 27 Feb 2015 | 3 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how NetBackup ...
Article by GFK | 13 Feb 2015 | 0 comments
I need a solution Dear Friends, Today i use symantec product (Symantec Backup Exec Continuous Protection Server 10d) on our exchange server and running well. The question is: ...
Forum Discussion by Aguss | 10 Feb 2015 | 3 comments
I need a solution Hello, This is more of a Backup Exec functionality question however: Given the following (all located in different locations): A: Windows 2008 R2 running ...
Forum Discussion by adamadmin | 10 Feb 2015 | 2 comments
I need a solution In my environment i am having Master server running on netbackup 7.6.0.1 & operarting system is Solaris 5.9. The media server are also on solaris & running on ...
This issue has been solved
Forum Discussion by knbu | 05 Feb 2015 | 8 comments
I need a solution Hi, I need Symantec Solutions, for the following: 1. Symantec software that can archive the set of files which have been used via external storage. Lets say, ...
Forum Discussion by SukhoiMk30 | 05 Feb 2015 | 5 comments
I need a solution Hi All, I have a 8 slot ( 7 Slots for Data & 1 Slot for Cleaning ) HP tape autoloader with single Drive and i am using LTO-6 which is 2.5TB each tape , Now i ...
Forum Discussion by Nayabsk | 01 Feb 2015 | 11 comments