Video Screencast Help

Search

Search results

I need a solution Hey guys, I'm new to this. I read the forums and posts all the time, but I've never posted anything before. Anyways, I am running Backup Exec 2014 on a ...
Forum Discussion by WTyndall | 17 Mar 2015 | 3 comments
I do not need a solution (just sharing information) Please share your experience with overall Dedup, Replication, AIR. We are trying to collecting some information about these Dedup OST ...
Forum Discussion by Dip | 16 Mar 2015 | 12 comments
I need a solution Hello, I need help... We are running backup exec on a vmware 2008r2 server. We have got a scalar i40 unit with a Hp LTo4 tape drive. Recently performance ...
Forum Discussion by VvRo | 11 Mar 2015 | 7 comments
I need a solution Dear experts , I need you help... Explaine how ithe backup and taps process for begining to the end? How to build backup strategy and how to manage and ...
Forum Discussion by Kabimohsen | 11 Mar 2015 | 1 comment
I need a solution Provided my calculation of data transfer shows that it's "doable" within 3 hours everyday. I was considering this before I was presented with Symantec ...
Forum Discussion by Croj | 10 Mar 2015 | 2 comments
I need a solution Hi Experts, Can help me to investigate a backup job which was supposed to complete in 1 day took close to a week  I suspect it is because of availibility of ...
This issue has been solved
Forum Discussion by Nayabsk | 09 Mar 2015 | 4 comments
I need a solution Hello  We are using BE3600R2 and whenever we using WebUI we are unable to find details related to  Disk Raid  Battery It says No disk No Raid ...
This issue has been solved
Forum Discussion by WikiDonor | 08 Mar 2015 | 3 comments
I need a solution Hi all! I have multiple NetBackup 5230 Appliances and I just added new trays, NICs and HBAs. All the rest are working fine, however 1 of my NBU 5230 appliance is ...
This issue has been solved
Forum Discussion by James Shaw | 04 Mar 2015 | 1 comment
I need a solution  I'm fairly new to any type of forum and I thought this would be a good one to begin with. My company is running Back up Exec 2010 R2 . Presently we are ...
Forum Discussion by Norm59 | 03 Mar 2015 | 2 comments
I need a solution Hi, We have Dell tl2000 and it giving so many issues those are tapes going to bad, frozen and suspended frequently even for new tapes, and backup window time ...
Forum Discussion by sagar666 | 24 Feb 2015 | 1 comment