Video Screencast Help

Search

Search results

I need a solution Hi, We have Dell tl2000 and it giving so many issues those are tapes going to bad, frozen and suspended frequently even for new tapes, and backup window time ...
Forum Discussion by sagar666 | 24 Feb 2015 | 1 comment
I need a solution Hi All, I have encountered the below error while trying to configure SDR. Instead of SDR if i backup my C drive and system state , Will it be okay to ...
This issue has been solved
Forum Discussion by Nayabsk | 12 Feb 2015 | 4 comments
I need a solution Hello, This is more of a Backup Exec functionality question however: Given the following (all located in different locations): A: Windows 2008 R2 running ...
Forum Discussion by adamadmin | 10 Feb 2015 | 2 comments
I need a solution Hi All, I have a 8 slot ( 7 Slots for Data & 1 Slot for Cleaning ) HP tape autoloader with single Drive and i am using LTO-6 which is 2.5TB each tape , Now i ...
Forum Discussion by Nayabsk | 01 Feb 2015 | 11 comments
I need a solution Hi I am running a Daily Backup on a Server. Looking at the Job activity > Statistics > 100 percent complete Current Directory and Current file is ...
This issue has been solved
Forum Discussion by jtech | 15 Jan 2015 | 6 comments
I need a solution Hi, We are required to run a very large restore (~12TB) of a SAP database. The backup image is stored on a Data Doamin storage server. We would like to force the ...
Forum Discussion by Mr Zimmerman | 05 Jan 2015 | 10 comments
I need a solution Hello friends, Currently I was looking at inventory of NIC card. For a single machine, it is showing 2-3 NIC cards, what are all those data's. ...
Forum Discussion by Krunal Solanki | 29 Dec 2014 | 1 comment
I do not need a solution (just sharing information) Hi everyone, My company use the SEP 12 and it working very fine except it may slow system sometime. However I want to ask ...
Forum Discussion by Minh Nguyen | 28 Dec 2014 | 7 comments
I need a solution Appliance was R2, was upgrading to R3 twice, once in September and once again at the end of October. Ops center crashed on the first appliance. 3 months ago I was ...
Forum Discussion by mcutechadmin | 21 Dec 2014 | 4 comments
I need a solution The setup... Symantec Encryption Desktop (PGP) 10.3.2-MP6. Win-7-Pro & Win-Srv-2012-R2. Using encrypted USB drives for backups. The question... Is it possible ...
Forum Discussion by Vova_NetWiz | 21 Dec 2014 | 3 comments