Video Screencast Help

Search

Search results

We are currently using Backup Exec 12.5 while moving job over to our new system Backup Exec 2012. One thing that is really starting to hinder our restore abilities is the lack of a backup location for files. In 12.5 you could search for a file or folder ...
Idea by sgroeschl | 25 Jul 2014 | 0 comments
Hello Team,   We are using SSR 2013 for almost all our client for backup and recover. We are symantec partner. last week we got new requirement from our client regarding SSR 2013. They want SSR 2013 should be synchronised with Active ...
Idea by chaudharikiran7 | 24 Jul 2014 | 0 comments
I need a solution I needed to recover a file today. I plugged in the USB drive from the backup job I needed. I check the storage tab and the drive is empty. I check the drive and there ...
Forum Discussion by Mark Valpreda | 22 Jul 2014 | 2 comments
I need a solution Hi All, Is there anyone out there in the community that has developed ANY scripted solution that can manage EMC VMAX snapshots on fiber/block storage? This ...
Forum Discussion by Adrian N | 21 Jul 2014 | 1 comment
I need a solution Hi Guys, We are running two Esxi VMware Hosts (HP DL 380 g6) with 10 guests VMs including File server, Exchange and MSSQL. I have installed Veeam Trial recently ...
Forum Discussion by Syed Mazhar | 18 Jul 2014 | 5 comments
I need a solution Has anyone experience the same as me regarding the lack of support during Sydney Australia moring session for Backup Exec 2014? I tried to call Symantec again this ...
Forum Discussion by Ag BC | 16 Jul 2014 | 2 comments
The series of Technical White Papers we are currently publishing are updated papers on the release of Backup Exec 2014. They are designed to introduce Symantec partners and end users to key technologies and technical concepts that are associated with the ...
Article by GFK | 11 Jul 2014 | 0 comments
I need a solution hello,  Dell Poweredge r510 server and Dell Autoloader PV-124T, I made Poweredge r510 to master server and  media server, I installed symantec netbackup 7.6 and ...
Forum Discussion by Kailash Kant Jangid | 09 Jul 2014 | 4 comments
I need a solution I only have a quick question that probably be answered easily.     I am in the process of doing a hardware refresh for the master server in my environment ...
Forum Discussion by David.Bowlby | 08 Jul 2014 | 1 comment
I need a solution I recently had fully encrypted hard disk (Toshiba mq01abd075), operating system (Windows 7 Professional), two partition. C (146 GB) and D (548 GB) and 4 GB Unallocated ...
Forum Discussion by troygaines | 04 Jul 2014 | 0 comments