Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution Hello,   I need your Help,   My Problem is: I install new Exchange 2003 S.O Windows 2003 R2, and install agent Backup Exec 2010 R3, is good. The ...
Forum Discussion by nrmr | 08 Sep 2014 | 6 comments
I need a solution Hi, We have the following. 1. BE 2014 on Windows 2008 R2 SP2. 2. IBM Tape Library with two drives and 44 Slots. [Model - IBM TS3200]. 3. I have created ...
Forum Discussion by mrinal.sarkar6200 | 04 Sep 2014 | 4 comments
I need a solution anyone knows why because backup using windows agent has a very low transfer rate compared to the transfer rate of the previous days ??. yesterday was 5500 MB / Min and ...
Forum Discussion by carlos_cuestas | 28 Aug 2014 | 2 comments
I need a solution I have the following error message on two HyperV-V 2012 platforms have reinstalled twice agents and error, which could not be removed? Backup- ...
This issue has been solved
Forum Discussion by Jonbs | 26 Aug 2014 | 2 comments
I need a solution Hi All, Kindly let me know the following few questions about pure disk. 1)what is pure disk? 2)About pure disk architecture? 3)About pure disk ...
Forum Discussion by Anil B | 23 Aug 2014 | 2 comments
I need a solution We recently upgarded to Backup Exec 2014. The backup job was running fine till last week. From last weekend, it has been showing the error as ...
Forum Discussion by Krishna chandran | 20 Aug 2014 | 1 comment
I need a solution I am trying to create backup jobs in BE2014 for my infrastructure. First problem I have is, that althoughI Have installed the Agent on my SQL and Exchange servers, the ...
Forum Discussion by IT Dan | 19 Aug 2014 | 3 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution I need some assistance with the variables in the sybase_mydb_backup script.     Here is the portion of the script:  @echo SYBACKUP_SERVER = ...
This issue has been solved
Forum Discussion by David.Bowlby | 13 Aug 2014 | 3 comments
I need a solution Hello Experts,   Need some help here, Regarding Netbakcup installation on solaris step by steps. Got to know that there was 3 packages to install i,e VRTS_ICS, ...
This issue has been solved
Forum Discussion by Anil B | 08 Aug 2014 | 8 comments