Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hey everyone im attempting to make an image of our Dell R720 rack server. I pulled off the cover and grabbed the model number of the NIC and discovered that its ...
This issue has been solved
Forum Discussion by Ianbword | 07 Dec 2012 | 13 comments
I need a solution   I'm trying to image a Windows 7 with company standard software installed.   Ghost is our choice, and the Ghost is running on Windows 7 Professional ...
Forum Discussion by nobutin217 | 05 Dec 2012 | 3 comments
I need a solution We have roughly 150 desktops on our campus that needed reimaged. I've successfully reimaged our dell 745 and 380 desktops but our dell 760 are giving me a hard ...
Forum Discussion by daltman | 19 Nov 2012 | 3 comments
I need a solution Hi We use ghost console to deploy images to muliple machines using the ghost client. We have just purchased some Dell E5430's, but looking on the website ...
This issue has been solved
Forum Discussion by awslyall | 17 Oct 2012 | 5 comments
I need a solution We just recently got new HP laptops in; The 6570b upgrading from the 6560b. I use the Ghost Boot Wizard to create USB network boot drives. I have never had an issue ...
Forum Discussion by Badmin | 05 Oct 2012 | 5 comments
I need a solution For some reason I can't get the Ghost client to see the server. I download the driver and inported it to Windows PE and PC-Dos. My knowlege of everything is base ...
Forum Discussion by Kuroo | 28 Aug 2012 | 4 comments
I need a solution Hello all, First time posting here.  It's been a pretty good source of information, so thank you to everyone! Question:  How do I get Ghost to let me add ...
Forum Discussion by OnelungBL | 31 May 2012 | 5 comments
I need a solution Hi All -  I've just purchased Symantec Ghost and have it installed on a server running Windows 2008 Server R2.  I'm using this to deploy about 70 new ...
Forum Discussion by TPHousingIT | 25 Apr 2012 | 4 comments
I need a solution I am having the very devil of a job creating an image of a Lenovo Thinkcentre Edge PC. PC is Windows 7 Pro and runs a Realtek 8169 Gbit Ethernet card in Ghost ...
Forum Discussion by WestbrookHay | 05 Apr 2012 | 15 comments
I need a solution Hello; How to get a drivers machine for use in the base deploy anywhere in the boot disk. After creating the boot disk, which I added the drivers for the ...
This issue has been solved
Forum Discussion by amtaleb | 13 Jan 2012 | 1 comment