Video Screencast Help

Search

Search results

Online Tue, 09 April, 2013 - 11:00 MST Altrinsic Solutions and ITS have partnered to offer a free webinar on ...
Event by Rae Landua | 30 Apr 2013 | 0 comments
It's been long since we started using Altiris Deployment Servers and in the beginning we have been using Sysprep imaging for Windows 2000 (who does not remember these times). With new processor architectures and models (Hyperthreading, etc. it ...
Article by BBC | 29 Mar 2013 | 4 comments
I need a solution I was given a handful of Dell Vostro 2420 laptops to image, and so far they have been a nightmare. I cannot find any drivers that appear to be compatible with WinPE ...
Forum Discussion by Joey Hogan | 15 Feb 2013 | 1 comment
webinar Tue, 15 January, 2013 - 14:00 - 15:00 EST   Altrinsic Solutions and NetX are ...
Event by Rae Landua | 19 Dec 2012 | 0 comments
I need a solution Hey everyone im attempting to make an image of our Dell R720 rack server. I pulled off the cover and grabbed the model number of the NIC and discovered that its ...
This issue has been solved
Forum Discussion by Ianbword | 07 Dec 2012 | 13 comments
I need a solution   I'm trying to image a Windows 7 with company standard software installed.   Ghost is our choice, and the Ghost is running on Windows 7 Professional ...
Forum Discussion by nobutin217 | 05 Dec 2012 | 3 comments
I need a solution We have roughly 150 desktops on our campus that needed reimaged. I've successfully reimaged our dell 745 and 380 desktops but our dell 760 are giving me a hard ...
Forum Discussion by daltman | 19 Nov 2012 | 3 comments
I need a solution Hi all, By booting the new blade server into PXE it does not work.   It shows: Please wait while Altiris Windows PE2 x64 (PXE boot) loads... ...
Forum Discussion by Chong | 19 Oct 2012 | 1 comment
I need a solution Hi We use ghost console to deploy images to muliple machines using the ghost client. We have just purchased some Dell E5430's, but looking on the website ...
This issue has been solved
Forum Discussion by awslyall | 17 Oct 2012 | 5 comments
I need a solution We just recently got new HP laptops in; The 6570b upgrading from the 6560b. I use the Ghost Boot Wizard to create USB network boot drives. I have never had an issue ...
Forum Discussion by Badmin | 05 Oct 2012 | 5 comments