Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
Online Tue, 01 May, 2012 - 21:45 SAST A proposed Online D.R test discussion where I invite community members to ...
Event by Carl Steynvaard | 01 May 2012 | 0 comments
I need a solution I have seen various articles on doing migrations between 2003 to 2008 servers and from 32-bit to 64-bit.  Is there a process to migrate and keep our current ...
Forum Discussion by Teri | 03 Feb 2012 | 2 comments
I need a solution Hello Everyone,  I am getting the following error while attempting to backup my exchange mail server.  V-79-57344-655072: The Connection to the target sysem ...
This issue has been solved
Forum Discussion by Scott Paananen | 30 Jan 2012 | 9 comments
I need a solution Hi,   I have been struggling to get disk to tape backups working for several months now without any success.   Every time we try to run a backup, after ...
Forum Discussion by 4Paul4 | 03 Jul 2011 | 1 comment
I need a solution Hi i'm using symantec backup exe 12.0 with Service pack 5. We are having HP ultrium LTO 448 backup drive. For the last 4-5 months when i backup data to ...
This issue has been solved
Forum Discussion by DABOANDCO | 03 Jul 2011 | 8 comments
I need a solution Does Somebody know if backup Exec and paradox are compatible????   thanks for your answers!!  It does not appear in the It does not appear in the ...
Forum Discussion by Christian Velarde | 13 Jun 2011 | 9 comments
I need a solution Hi there, I have been using an internal Dell backup tape drive for some time with Backup Exec 9.1 without any issues. The drive became faulty and it has now been ...
This issue has been solved
Forum Discussion by RitchieT | 01 Feb 2011 | 8 comments
I need a solution Hello,     the network drivers will not load successfully by using the following environment: Hardware: HP ProLient DL380 G7 Server NICs ...
Forum Discussion by BerndS | 14 Dec 2010 | 13 comments