Video Screencast Help

Search

Search results

I need a solution Hello, Before I get into my problem, I am running Ghost Solution Suite version 11.5.1.2266 on Windows Server 2008. The two computers in question are a Dell ...
Forum Discussion by keegan.travis | 10 Jan 2013 | 3 comments
I need a solution My current company has been starting to move towards windows 7. A large company,  we need to configure several of these machines, with multiple setups. My question ...
Forum Discussion by AClark | 30 Dec 2011 | 3 comments
I need a solution I typically image devices from a CLI in a bat file from a winPE bootable flash drive.  I can't seem to get the Slate to properly take an image using this.  Using ...
Forum Discussion by OT-Wes | 05 Dec 2011 | 1 comment
I need a solution Hello, I have problems with ghostcasting (alone or through the console) and stations HP6005Pro... The downloading of an disk image begins usually, but the ...
Forum Discussion by tch | 22 Nov 2011 | 1 comment
I need a solution Hi Everyone, We are facing a serious issue affecting our project. Platform:  Ghost 8.3 Windows 7 HP Elitebook 8460 (NIC- Intel 8257 GLM Gigabit ...
Forum Discussion by lovleen_Arora86 | 17 Nov 2011 | 1 comment
I need a solution Could someone direct me to a document that demonstrates how to use a single image across multiple machines using Enterprise Ghost Console.  The machines are various ...
Forum Discussion by edain55337 | 04 Aug 2011 | 2 comments
I need a solution I've spent hours tweaking and getting our company image just right. I have been making multiple images as I progressed, so can go back to any point and ...
Forum Discussion by Tempest8008 | 20 May 2010 | 1 comment
I need a solution Hi! We recently upgraded from using PXE via DOS to PXE via WindowsPE.  We did this because we want to start using Ghost32.exe instead of the DOS version of Ghost ...
Forum Discussion by AFIBryan | 26 Jan 2010 | 2 comments