Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution Just reading the release notes of the SED10.3 for OSX, it's saying there is a requirement for JRE to be installed, and if not itll autoinstall prior to installing ...
Forum Discussion by Alex_CST | 24 Jun 2013 | 2 comments
I need a solution I have PGP 10.2.1 4961which I believe is MP4.  I have created a boot disk and an trying to boot from a Macbook Pro Retina that has no cd drive. I am using an iMac ...
This issue has been solved
Forum Discussion by Meddle447 | 05 May 2013 | 3 comments
I need a solution Hello Symatec, I bought the software(Symantec PGP Desktop Professional) and downloaded it from fileconnect - PGPDesktop10.2.1 MP5_MacOSX.tar.gts During that ...
Forum Discussion by Brakelaw | 09 Jan 2013 | 8 comments
I need a solution Hi, I work in a managed PGP environment, where disk encryption begins automatically on install of PGP.  I am trying to do full disk encryption (company ...
This issue has been solved
Forum Discussion by rte3759 | 06 Nov 2012 | 4 comments
I need a solution Hi Forum, According to the documentation, PGP Whole Disk Encription is compatible with Apple Boot Camp. I would like to convince my IT group that PGP WDE is ...
This issue has been solved
Forum Discussion by rte3759 | 06 Nov 2012 | 4 comments
I need a solution Hi,   I have recently updated my PGP Universal Server to support the newest version of Encryption desktop.  In previouos versions i would be able to decrypt a ...
Forum Discussion by jaskel | 24 Jun 2013 | 4 comments
I do not need a solution (just sharing information) Lion and Mountain Lion: PGPDesktop10.2.1MP3 installed to be used only for mail and file encryption - NOT WDE ... If File ...
Forum Discussion by Asger | 26 Sep 2012 | 11 comments
I need a solution Just when I thought things were back to normal... I have begun encryption on my external 1T HD, with power fail mode enabled.  Encryption has frozen (completely ...
This issue has been solved
Forum Discussion by chanlsrfer | 29 Mar 2013 | 24 comments
I need a solution I asked this in another post, and got ZERO replies.  Any insight would be greatly appreciated. I have a 1TB external HD that is used as my Mac Backup and extra ...
This issue has been solved
Forum Discussion by chanlsrfer | 10 Aug 2012 | 6 comments
I need a solution Hello all, Like most, I waited until the newer version on Lion OSX v10.7.4 was workable with WDE before I upgraded both WDE and OSX. I followed the directions, ...
This issue has been solved
Forum Discussion by chanlsrfer | 14 Aug 2012 | 5 comments