Video Screencast Help

Search

Search results

I need a solution Hi everybody, I use Backupexec Exchange agent 12.5. I can lauch the backup at any time, I always get this error message :Unable to complete the operation for ...
Forum Discussion by StephaneR | 23 May 2010 | 1 comment
I need a solution "Backup-\\servername.domain.co.in\Microsoft Information Store\Storage Group B Unable to complete the operation for the selected resource using the specified ...
Forum Discussion by Gopi147 | 25 May 2010 | 1 comment
I need a solution Hi Im receiving "Access is denied" errors in Backup Exec 11d when it attempts to backup a Information Store(Exchange 2007) Credentials within BE have ...
Forum Discussion by FSantos | 22 May 2010 | 1 comment
I need a solution Hello   Not sure if some one has seen this but when we recover emails (restore) using Backup exec 12.5 to an exchange mail box the restore will actually ...
Forum Discussion by Jackson | 02 Mar 2009 | 0 comments
I need a solution Hello, I am having serious problems restoring exchange 2007 data by backup exec 12.5 with agent for exchange ... The error is as follows and occurs when trying to ...
Forum Discussion by Enrico CC | 02 Mar 2009 | 0 comments
I need a solution This past weekend we had an odd thing happen. We were running backups of our Exchange03 server (w2k3) Doing full backups. We had some errors: "A failure occurred ...
Forum Discussion by CDWadmin | 02 Mar 2009 | 0 comments
I need a solution Getting following errors in the event logs on a system running Windows 2003 SP2 x64 with a SQL 2005 Express database using named pipes only for connectivity.  These ...
Forum Discussion by KHeide | 21 May 2010 | 1 comment
I need a solution hi,   we have a windows sbs 2008 and exchange 2007 with backup exec 12.5 (works fine). i tried to install the backup exec exchange agent.   at the ...
Forum Discussion by jgau | 22 May 2010 | 1 comment
I need a solution We are running BE 12.5 on Exchange Server 2003, sometimes, when the backup is running, we lose the email connectivity because the IIS stops responding, as soon as we ...
Forum Discussion by Raf1960 | 02 Mar 2009 | 0 comments
I need a solution Moved to the V12 General Area 0 (Backup and Recovery, 12.x, Backup Exec, Agents, MS ...
Forum Discussion by Ken Putnam | 02 Mar 2009 | 0 comments