Video Screencast Help

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
Technical White Papers are designed to introduce Symantec partners and end users to key technologies and technical concepts that are associated with the Symantec Backup and Recovery product family. The information within a Technical White Paper will ...
Article by GFK | 18 Jun 2014 | 0 comments
I am very disappointed on how much this product has changed from version 2010.  This product takes you back to the last Millenium with its functionality.  As far as the way it looks, it looks pretty good, goes along with all the other trendy stuff out ...
Idea by Cetech | 16 Oct 2013 | 2 comments
Hi, when trying to backup a virtualized database cluster, one finds the problem, that the necessary backups collide with each other. To explain the problem, hav a look at the following example: There is a SQL-Cluster composed of two VMs (VM ...
Idea by Caroline Kiel | 24 Sep 2013 | 2 comments
Hi, When backing up Exchange data in a frontend / backend server environment, the databases to back up are shown either in the backend server or in the DAG entry. Since Microsoft doesn't allow to backup from the mailbox servers, the data is ...
Idea by Caroline Kiel | 15 Aug 2013 | 0 comments
I need a solution Does any one know, of have experience in setting up Backup Exec 2012 to connect directly to the Equallogic SAN Device. We are wanting to use replicated/shared ...
This issue has been solved
Forum Discussion by leeweedon | 15 Feb 2013 | 3 comments
I need a solution I have had intermitent issues with one of my Exchange servers backups failing. Both servers are Exchange 2010 SP2 w/rollup 3 Only difference is the server with ...
Forum Discussion by BrentwoodInd | 08 Feb 2013 | 14 comments
I need a solution We have a problem with Backup Exec 12.5 when running a Exchange incremental backup. (Exchange Server 2007) Usually it completes successful, but in the last two months ...
Forum Discussion by DroPpeLoPpeN | 08 Feb 2013 | 4 comments
I need a solution Hi all, last Saturday, I enable GRT when backup up our exchange 2003 server using Symantect Backup Exec 2012, until this Wednesday, the GRT runs well. But  ...
Forum Discussion by float | 01 Feb 2013 | 2 comments
I need a solution I am using BackupExec 2010 R3 and Exchange 2010. Full backups are taken weekly with a daily incremental. When looking at the output of Get-MailboxStatistics, I ...
This issue has been solved
Forum Discussion by longneck | 29 Jan 2013 | 1 comment