Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

This video is Restoring an Exchange 2007 Snapshot/Cluster Continuous Replication (CCR) Backup Using NetBackup 6.5 and 7.0. ...
Video by Ken Schonberg | 14 Apr 2015 | 0 comments
It would be very nice to add load balancing options for Exchange DAG backups. We can't really load balance the current DAG backups.  If you have 3 members in the DAG, and I wanted to limit the backups to 1 mailbox DB backup per server, you would ...
Idea by bbahnmiller | 04 Mar 2015 | 0 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how NetBackup ...
Article by GFK | 14 Jan 2015 | 0 comments
Abstract :  Enhancement request for selecting the Media server to perform the restore from an OST disk pool when multiple Media Servers have access to the disk pool. A Data Domain OST disk pool can be accessed by multiple Media servers that can ...
Idea by user0000 | 26 Apr 2013 | 3 comments
Abstract :  Enhancement request for restoring from a non-primary backup copy residing on OST disk pool.  With the introduction of OST technology and ability to perform optimized-duplication of backups across sites, the creation of multiple backup ...
Idea by user0000 | 26 Apr 2013 | 0 comments
I need a solution I'm looking to use NBU 7.5 to handle our VM backups in our infrastructure which uses 3PAR F400 for storage. I've checked the compat lists and it looks like ...
This issue has been solved
Forum Discussion by stuart graham | 20 Dec 2012 | 3 comments
I need a solution Hello, I'm trying to find a way to use my Filer (NetApp) snapshots to do VMWare VM backup instead of VMWare snaps. The idea is to use netbackup default ...
Forum Discussion by Nicolas Horchower | 24 Oct 2012 | 5 comments
I need a solution Our environment: Netbackup servers running version 7.0.1 on Solaris 10 64 bit Exchange servers running on Windows 2008 R2 64 bit DAG setup with 2 nodes, ...
This issue has been solved
Forum Discussion by evargas | 11 Sep 2012 | 4 comments
I need a solution I am having an issue where our Journal Log DB fails when trying to backup.  After looking through NBU logs and Activity Monitor, it seems like the culprit is GRT.  I ...
Forum Discussion by cmbjosesuarez | 04 Sep 2012 | 1 comment
I need a solution Hello there, I'm fairly new to using Backup 7.5 and having some trouble with configure our backups. Ive read through the manual and followed the instructions ...
Forum Discussion by Saldana1201 | 23 Aug 2012 | 6 comments