Video Screencast Help

Search

Search results

I am very disappointed on how much this product has changed from version 2010.  This product takes you back to the last Millenium with its functionality.  As far as the way it looks, it looks pretty good, goes along with all the other trendy stuff out ...
Idea by Cetech | 16 Oct 2013 | 2 comments
Hi, when trying to backup a virtualized database cluster, one finds the problem, that the necessary backups collide with each other. To explain the problem, hav a look at the following example: There is a SQL-Cluster composed of two VMs (VM ...
Idea by Oliver Kiel | 24 Sep 2013 | 2 comments
Hi, When backing up Exchange data in a frontend / backend server environment, the databases to back up are shown either in the backend server or in the DAG entry. Since Microsoft doesn't allow to backup from the mailbox servers, the data is ...
Idea by Oliver Kiel | 13 Sep 2013 | 0 comments
I need a solution Does any one know, of have experience in setting up Backup Exec 2012 to connect directly to the Equallogic SAN Device. We are wanting to use replicated/shared ...
Forum Discussion by leeweedon | 15 Feb 2013 | 3 comments
I need a solution I have had intermitent issues with one of my Exchange servers backups failing. Both servers are Exchange 2010 SP2 w/rollup 3 Only difference is the server with ...
Forum Discussion by BrentwoodInd | 08 Feb 2013 | 14 comments
I need a solution Hi all, last Saturday, I enable GRT when backup up our exchange 2003 server using Symantect Backup Exec 2012, until this Wednesday, the GRT runs well. But  ...
Forum Discussion by float | 01 Feb 2013 | 2 comments
I need a solution I am using BackupExec 2010 R3 and Exchange 2010. Full backups are taken weekly with a daily incremental. When looking at the output of Get-MailboxStatistics, I ...
This issue has been solved
Forum Discussion by longneck | 15 Mar 2013 | 1 comment
I need a solution When backing up Exchange Server 2010 it appears to backup the data with zero issues.  However, it takes 20+ hours to run a Differential backup due to the length of ...
Forum Discussion by snosurfur | 09 Jan 2013 | 18 comments
I need a solution Hello I need help in following matter: I am migrating from Backup Exec 12 to Backup Exec 2012. When I am trying to backup Exchange Server, I get no Selection ...
This issue has been solved
Forum Discussion by pkarkoszka | 06 Jan 2013 | 4 comments
I need a solution Greetings - I am using Backup Exec 2010 R2, SP1 to back up Microsoft Exchange 2010. I am using "System - Use Microsoft Software Shadow Copy Provider" as my ...
Forum Discussion by matt_fitch | 03 Jan 2013 | 2 comments