Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Problem: When using Backup to Tape job to backup MS Exchange 2010 databases with proper Granular Recovery Technology settings and hard drive, the following error message returned and the job failed : V-79-57344-4617 - The backup-to-disk ...
Idea by anpanman | 28 Sep 2014 | 0 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 27 Aug 2014 | 0 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I am very disappointed on how much this product has changed from version 2010.  This product takes you back to the last Millenium with its functionality.  As far as the way it looks, it looks pretty good, goes along with all the other trendy stuff out ...
Idea by Cetech | 16 Oct 2013 | 2 comments
Hi, when trying to backup a virtualized database cluster, one finds the problem, that the necessary backups collide with each other. To explain the problem, hav a look at the following example: There is a SQL-Cluster composed of two VMs (VM ...
Idea by Caroline Kiel | 24 Sep 2013 | 2 comments
Hi, When backing up Exchange data in a frontend / backend server environment, the databases to back up are shown either in the backend server or in the DAG entry. Since Microsoft doesn't allow to backup from the mailbox servers, the data is ...
Idea by Caroline Kiel | 15 Aug 2013 | 0 comments
I need a solution Does any one know, of have experience in setting up Backup Exec 2012 to connect directly to the Equallogic SAN Device. We are wanting to use replicated/shared ...
This issue has been solved
Forum Discussion by leeweedon | 15 Feb 2013 | 3 comments
I need a solution I have had intermitent issues with one of my Exchange servers backups failing. Both servers are Exchange 2010 SP2 w/rollup 3 Only difference is the server with ...
Forum Discussion by BrentwoodInd | 08 Feb 2013 | 14 comments
I need a solution Hi all, last Saturday, I enable GRT when backup up our exchange 2003 server using Symantect Backup Exec 2012, until this Wednesday, the GRT runs well. But  ...
Forum Discussion by float | 01 Feb 2013 | 2 comments
I need a solution I am using BackupExec 2010 R3 and Exchange 2010. Full backups are taken weekly with a daily incremental. When looking at the output of Get-MailboxStatistics, I ...
This issue has been solved
Forum Discussion by longneck | 29 Jan 2013 | 1 comment