Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution Dear Experts, we've sold a small part of our business to another company, a number of staff are going to the new company and want their mail files migrated ...
Forum Discussion by EV_Novice | 21 May 2010 | 6 comments
I need a solution Ladies and Gentlemen, I suspect I'm not the first to try this, nor do I expect to be the last !! My environment: Exchange 2007, EV 2007 (7.5 sp3). The ...
Forum Discussion by EV_Novice | 22 May 2010 | 3 comments
I need a solution Ladies and Gents, a ticklish problem. Enterprise Vault 2007 ver 7.5 SP3 is working correctly, but still we have a little issuette...... User1 manages an email ...
Forum Discussion by EV_Novice | 22 May 2010 | 3 comments
I need a solution I need to find the (UK) prices for upgrading to EV 8.0 for MS Exchange 2007, from EV 2007 7.5 and also a guidance for price of MOM or SCOM Management Pack for one EV ...
This issue has been solved
Forum Discussion by EV_Novice | 05 Jul 2013 | 6 comments
Ladies and Gents, wouldn't it be nice to have a 'check box' where you could set a ex-employee or ex-contractor, or perhaps any other closed mail-enabled mailboxes that qualify to have all of their mail content archived immediately or ...
Idea by EV_Novice | 24 May 2011 | 8 comments
I'm sure I'm not the only one to ask. Our EV environment was built by a competent Consultant, but nobody asked the Consultant to install either EV Reporting or Operations Manager. Perhaps the features were unknown at the time of install: I ...
Idea by EV_Novice | 28 Jul 2009 | 0 comments
I need a solution Lafies and Gents, I'm trying to configure EV Reporting on a Test SQL 2005 Server.  I'm following the instructions on pages 132 et seq. in the Install and ...
Forum Discussion by EV_Novice | 21 May 2010 | 2 comments
I need a solution Ladies and Gents, I'd appreciate your opinions regarding 'white space' in Exchange 2007 user mail databases. We use EV 2007 7.5 SP3 with Exchange ...
Forum Discussion by EV_Novice | 21 May 2010 | 10 comments