Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello all, I have an SBS2003 with BESR v8.5.  I like the software, but MS is telling me the drivers included in v8.5 can cause system instability.  We are ...
This issue has been solved
Forum Discussion by Chip Connection | 07 Aug 2012 | 2 comments
I'm sure this is not the first time this request has been made internally or externally of Symantec... The BESR/SSR product material/marketing makes the product look like a complete whole system image/granular backup to disk/recovery solution ...
Idea by neopaladine | 11 Jan 2012 | 0 comments
I need a solution We have a Hyper-V server HOSTA (Windows Server 2008 Std SP2 x64) with 2 guests SBSA (Windows SBS 2008 SP2 x64) and APPSA (Windows Server 2008 Std SP2 x64). Both ...
Forum Discussion by dtswarbrick | 15 Aug 2011 | 2 comments
I need a solution Hi All, I've just successfully install BE 2010 R2, i wonder if i should upgrade the agents in all o my systems (Exchange, SHarePoint, SQL Server or Domain ...
Forum Discussion by Symanticus | 25 Aug 2010 | 4 comments
I need a solution Got Training??   Ask us today in this forum about our latest and greatest training offerings for Symantec Backup Exec System Recovery.   It’s all ...
Forum Discussion by rlucas | 31 Mar 2009 | 6 comments
I need a solution Getting following errors in the event logs on a system running Windows 2003 SP2 x64 with a SQL 2005 Express database using named pipes only for connectivity.  These ...
Forum Discussion by KHeide | 24 Feb 2009 | 1 comment
I need a solution Allo f my CLients Exchaneg 2007 servers are running as VM Guest sin ESX 3.5.  I am tired of the dysfuntional and insconsistant backups we get from BUE (12.5 w/advanced ...
Forum Discussion by Vince - Restech | 17 Feb 2009 | 1 comment
I need a solution Hi   I've read a few threads on similar problems, so not sure if this is unique or just another problem to add to the pile..    I have a CCR 2007 ...
Forum Discussion by David Hood | 04 Feb 2009 | 0 comments
I need a solution Hi,   I'm just confused of which one is performing better for my situation,   I've got this configuration: Windows Server 2003 Std R2 ...
This issue has been solved
Forum Discussion by Symanticus | 26 Nov 2008 | 2 comments
I need a solution I have installed the trial version of the "Symantec Backup Exec Recovery Granular Restore option". It is version 8.5.1.29668 and it is installed on ...
Forum Discussion by nicolas zafiriou | 24 Nov 2008 | 7 comments