Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

Currently Ghost is not compatible with USB 3.0 Devices. There was a tech article posted 4-29-2011 and updated 10-30-2013  http://www.symantec.com/business/support/index?pag... Currently Ghost32 crashes immediatly when an USB 3.0 external is ...
Idea by Jesse-Conex | 05 Sep 2014 | 5 comments
Please add video drivers for Intel HD graphics 4000 v9.17.10.2867.  It would also be nice to be able to use winpe-512 with the 64 bit option and Windows 7 or 8 along wtih the 32-bit.  Stopping at vista is frustrating when you don't readily find ...
Idea by Neta Hodges | 14 Jun 2013 | 0 comments
I need a solution Using Ghost 11 suite with Tftpd32. Built the boot image with 3com and it stalls out everytime. I used the most current drivers from Dell and sepearte drivers from ...
Forum Discussion by dach3245 | 15 Feb 2013 | 9 comments
I need a solution Hallo. Ich bin auf der Suche nach einer günstigen und legalen Weg den folgenden Prozess für eine Firma abzubilden: Für ein Linux System (evtl später ...
Forum Discussion by gzxaaa1 | 14 Feb 2013 | 3 comments
I need a solution Server Box: Windows 2008 R2 x64 Workstation: Windows XP SP3 (joined to the domain) Ghost: Symantec Ghost Console (Solution Suite 2.5.1) I need to run a ...
Forum Discussion by benevida | 12 Feb 2013 | 3 comments
I need a solution Currently we are ghosting machines to replicate them quickly. In addition to the ghost squence, there are a few others things which can be batched.  My problem is ...
Forum Discussion by Doug.Morrow | 01 Feb 2013 | 11 comments
I need a solution Hello, Before I get into my problem, I am running Ghost Solution Suite version 11.5.1.2266 on Windows Server 2008. The two computers in question are a Dell ...
Forum Discussion by keegan.travis | 10 Jan 2013 | 3 comments
I need a solution Hey everyone im attempting to make an image of our Dell R720 rack server. I pulled off the cover and grabbed the model number of the NIC and discovered that its ...
This issue has been solved
Forum Discussion by Ianbword | 07 Dec 2012 | 13 comments
I need a solution We have roughly 150 desktops on our campus that needed reimaged. I've successfully reimaged our dell 745 and 380 desktops but our dell 760 are giving me a hard ...
Forum Discussion by daltman | 19 Nov 2012 | 3 comments
I need a solution I've tried various things. I installed 2 different DHCP server on the XP box. Each listening on 67 (bootps) On at a time of course. TFTP start OK. PXE starts ...
Forum Discussion by miltonV | 18 Nov 2012 | 3 comments