Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Dear Support, We have EV 10.0.4 CHF3 and we use File Server and Lotus Domino Archiving. As for FSA we can create policies to archive files "greater than" OR "smaller than" a specific size. It would be nice to have the option ...
Idea by Tibor Garamszegi | 04 Nov 2014 | 0 comments
Hello, We propose to add a new option in the "Enterprise Vault PST Migration Wizard" as follows: Which folder in the mailbox do you want to put emails present on the root of the PST (not in subfolders)? In the Inbox ...
Idea by Windows Admins | 27 Feb 2014 | 0 comments
http://buex.ec/ArchiveO365 Wed, 18 September, 2013 - 12:30 - 13:45 EDT Wed, Sep 18, 12:30 PM - ...
Event by PackMatt73 | 13 Sep 2013 | 0 comments
I would like to see the ability to be able to use customized welcome messages when vault users are enabled.  Right now, the vault uses the welcome message that is in the root of the Enterprise Vault installation directory. I would like to see the ablilty ...
Idea by dm2806 | 08 Aug 2013 | 1 comment
We are standardizing on Surface RT as our business tablets and have heard that Outlook RT will be coming sometime this year (2013) for Windows RT. Our primary need is to have the evault plugin available for this asap. I don't know if ya'll can ...
Idea by dglasgow | 14 May 2013 | 5 comments
Good morning, This is in relation to "Case # 04044870 - Changing the vault service account automatically".   DESCRIPTION Our end goal is very simple: ability to change the vault service account password programmatically. ...
Idea by GRInfosec | 26 Apr 2013 | 3 comments
I need a solution This is the process I am going to follow to move my EV server from a phsycal 32-bit box to a virtual 64-bit one. I wanted to double-check with someone to see if I am ...
This issue has been solved
Forum Discussion by Leonardo Fernandez 2 | 13 Feb 2013 | 5 comments
I need a solution Hi, I have an undergoing PST migration to Enterprise Vault 10.0. For the migration I am using the Client-Driven migration. For some of PST files, the ...
Forum Discussion by prodrigues | 13 Feb 2013 | 9 comments
I need a solution Hi, I am running Citrix XenApp 6.0 on Windows 2008R2 Servers.  I have Outlook 2010 installed on the Citrix servers and am publishing Outlook.  I have the Symantec ...
Forum Discussion by John T. Morgan - 300 | 28 Jan 2013 | 15 comments
I need a solution hello, today the index service starts with error, dtrace and eventlog says: An error occured while trying to start indexing engine. Further error details ...
This issue has been solved
Forum Discussion by susika | 24 Jan 2013 | 4 comments