Video Screencast Help

Search

Search results

I need a solution Hi People, Can anyone please let me know what to do to perform safe upgrade of my EV server from version 8.0 SP4 into the latest version 10 ? and also applying ...
This issue has been solved
Forum Discussion by John Santana | 08 Jan 2013 | 11 comments
I need a solution Hi Everyone, Can anyone please explains to me as to why I cannot STOP all EV services in my Windows Server 2008 Enterprise cluster Fileserver ? I have tried in ...
This issue has been solved
Forum Discussion by John Santana | 08 Jan 2013 | 6 comments
I need a solution Hi, How is this possible, I'm the domain admin myself but I cannot open my own archived email dated last year in my Outlook 2007 ? This is occuring in my ...
This issue has been solved
Forum Discussion by John Santana | 07 Jan 2013 | 8 comments
I need a solution Hi All, If I'd like to perform "immediate" client upgrade to the client in a certain group, should I check the Upgrade Schedule or just leave ...
This issue has been solved
Forum Discussion by John Santana | 30 Nov 2012 | 16 comments
I need a solution Hi People, I have just successfully upgraded the SEPM and SEP client from 12.1 RU1 MP1 into 12.1.2 RU2, does anyone know whether the latest version of SNAC is ...
This issue has been solved
Forum Discussion by John Santana | 30 Nov 2012 | 4 comments
I need a solution Hi, Do I need to copy the Sylink.XML from the each subnet before creating new deployment package in the newly built SEPM ? Thanks ...
This issue has been solved
Forum Discussion by John Santana | 29 Nov 2012 | 6 comments
I need a solution Hi, Can I actually delete the big files residing in C:\Program Files\Symantec\Symantec Endpoint Protection ...
This issue has been solved
Forum Discussion by John Santana | 29 Nov 2012 | 8 comments
I need a solution Hi Symantec, Which version can I install to protect the Windows 8 64 bit workstation ? 1 ...
This issue has been solved
Forum Discussion by John Santana | 27 Nov 2012 | 5 comments
I need a solution Hi, All in a sudden my SEPM 12.1 RU1 MP1 causing an error in the Liveupdate ? I have tried to follow the steps ...
This issue has been solved
Forum Discussion by John Santana | 22 Nov 2012 | 9 comments
I need a solution Hi, What are the latest updates for the SAVFL for Linux ? I'm thinking to deploy the SEPM Linux appliance to do the Linux OS scanning using vShield API if ...
This issue has been solved
Forum Discussion by John Santana | 19 Nov 2012 | 7 comments